Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Crashing issue needs info 3.4 1 2 jaren
Can't hear my piece needs info 3.4 1 2 jaren
sound no t playing needs info 3.4 1 2 jaren
The sound is not working when I play the score. needs info 3.4 1 2 jaren
Slow corrupted files needs info 3.4 1 2 jaren
‘virtual void QWidget::setVisible(bool)’ was hidden [-Woverloaded-virtual] during build of master needs info 4.x-dev 1 10 maanden
it wont let me play the song needs info 3.4 1 2 jaren
SCREECHING WHITE NOISE whenever I try to use musescore needs info 3.5 1 2 jaren
Midi does not respond needs info 3.5 1 2 jaren
new update crashes upon opening needs info 3.5 1 2 jaren
app shutting down needs info 3.5 1 2 jaren
Half note bpm playback needs info 3.5 1 2 jaren
Musescore freezing upon note input or saving needs info 3.5 1 1 jaar
Saving segment positions with MuseScore 3 leads to elements with sx attributes being mostly 0 active 3.5 1 2 jaren
Incomplete RPN MIDI event active 1 1 jaar
[Playback] Playback of harmonics missing active 3.5 1 2 jaren
[New site] Issue Tracker: Priority, Category etc. need to be set to default values active 1 5 jaren
Regular size staves in parts active 3.5 1 2 jaren
In Continuous view the blue clef/key "helper bar" sometimes covers the beginning of the music active 3.5 1 2 jaren
Albums: joining scores resets beam adjustments active 1 3 jaren
Suggestion: give begin and end barlines their own subtype active 3.5 1 1 jaar
Distortion in musescore when i play the music through head phones active 3.5 1 1 jaar
Salamander unaffected by Master Tuning active 3.5 1 1 jaar
Remember location of start/end loop position flags per score, and status of loop button active 3.x-dev 1 1 jaar
Memory leak: Movements object is not deleted active 3.0 1 2 jaren