Issues for MuseScore

Title Status Priority Sort descending Version Replies Last updated
Some properties are not synced correctly between parts and score active 3.4 4 1 jaar
Adding an accent / sfortzato to a buzz roll changes the sound to a 'hit'. active 8 2 jaren
Notes receiving unconnected ties active 2.1 4 4 jaren
Instruments not appearing in score once added active 4.x-dev 2 1 maand
Ability to have natural sign in Chord base notes active 3.4 6 1 jaar
Orchestral Brass instruments active 4 1 jaar
After copying MIDI channel to new part, note stems extend to the bottom of the display active 1 9 jaren
New feature: Change the duration of notes by moving back and forth the next notes of the same measure active 3.6 2 1 maand
Occasional loss of barlines needs info 3.4 6 1 jaar
Image Capture to SVG don't work in Japanese language active 2.3 16 3 jaren
rearrange notes over bar lines active 4 3 jaren
Crashing upon open only when connected to school wifi needs info 3.6 3 3 weken
Chinese characters could not display in gp5 files needs info 3.4 1 1 jaar
Auto avoidance not used when imported 2.x files have moved text. active 3.0 0 3 jaren
Accidental collides with beam active 0 8 jaren
[MDL] Percussion Sounds Are Inconsistent During Playback active 3.6 2 2 dagen
Musescore 3 - OSX - Playback controls, mixer and synthesizer disabled, existing fixes not working needs info 3.4 3 1 jaar
Musescore crash when start! needs info 3.0 0 3 jaren
Bracket color insconsistant between Continuous and Page view active 0 8 jaren
Symbol added to the End text of a diagonal LINE becomes detached active 3.4 0 1 jaar
Save As - MuseScore File directory is wrong after Save As - Image Capture active 2.3 4 3 jaren
Mixer Reverb and Chorus have no effect on sound active 3.2 12 1 jaar
ottava lines active 3.4 1 1 jaar
Exported PNG shows tablature stem incorrectly active 0 8 jaren
Moving Pedal Elements causes uncontrollable downwards movement of all subsequent elements needs info 3.4 2 1 jaar