Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Crashes on Saving needs info 3.6 3 2 weken
Play Issue needs info 3.4 3 10 maanden
Just a small bug needs info 3.0 1 2 jaren
Mixer is not working needs info 3.4 2 1 jaar
rhythmic link needs info 2 1 jaar
multi measure rests break in parts for unknown reason. needs info 3.0 10 2 jaren
Musescore 3.4 - Musescore Drumline playback not working needs info 3.4 2 1 jaar
ABC import failed needs info 3.4 4 1 jaar
CJK characters in WASAPI audio device name is broken displaying. needs info 3.0 15 2 jaren
Crashing on Startup when running without -w commandline option needs info P0 - Critical 3.0 14 1 jaar
musescore problems needs info 3.4 2 11 maanden
Glitches needs info 3.4 4 10 maanden
Double time signatures when rejoining time signature changing bars in a part needs info 3.0 5 2 jaren
Palette symbols reduced in latest nightly, and possible text rendition issue (?) needs info 2 5 jaren
Problem needs info 3.0 1 2 jaren
Tempo Attributes Appear Corrupted - Tempo Can't be Changed needs info 7 5 jaren
Automatic Placement needs info 3.0 1 2 jaren
Added courtesy key sig where the key sig doesn't change (before multimeasure rest). needs info 3.1 4 2 jaren
Menus not showing up needs info 3.2 2 1 jaar
Selection box needs info 3.5 4 5 maanden
Navigator doesn't open on the right side at start when page scroll is in vertical needs info 3.6 3 4 maanden
No text antialiasing needs info 3.6 4 2 maanden
delete measures needs info 3.3 2 1 jaar
Adding a tag property for the measure object needs info 1 2 jaren
Staff Properties "Apply" crashes program needs info 3.0 3 2 jaren