Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
bracket behaviour incorrect when some parts are hidden active P2 - Medium 4 3 jaren
Creating instrumentlist by used soundfont active 10 4 jaren
Cannot Add An Augmentation Dot To A Selected Chord active 4 7 jaren
No sound when using Piano Keyboard in Note Entry active 4 3 jaren
The navigator and the "display position" are not updated when deleting all measures active 0 8 jaren
Disable looking for ALSA in OpenBSD active 0 8 jaren
Note anchored textline displays twice by overlap in linked staves active 6 7 jaren
[need-to-discuss][Piano Roll] The deletion behavior in the piano roll active 3 6 jaren
Violin clef in Drumset piece with percussion clef active 2 7 jaren
Orchestral Brass instruments active 4 2 jaren
disable mouse input active 16 1 jaar
Editing instrument properties active 1 10 jaren
[MusicXML] import assumes beam=NONE if no beam information needs info 12 2 jaren
Images in title frames don't always propagate to parts active 8 3 jaren
Hyphen too high needs info 41 2 jaren
PulseAudio checkbox in MuseScore settings is not fully drawn active 1 8 jaren
Presenting score corruptions active 3 2 weken
Individual Page Settings active 1 7 jaren
Tuplet brackets show incorrectly when only a single note active 11 1 jaar
right / left hand marks (for keyboards) active 1 10 jaren
Display-corruption on 'scroll music sheet' followed by 'move window' active 1 8 jaren
The dialog for "Add new how to" should show a similar warning as the "Create Issue" dialog active 2 5 jaren
Allow Navigator to be docked or floating active 3 6 jaren
Fix images handling active 0 9 jaren
Every inserted staff appears as Staff 1 active 1 8 jaren