Issues for MuseScore

Title Status Priority Version Replies Last updated Sort descending
Formatting changes when a measure is deleted, and when corrected saves error active 1 7 jaren
Asterisk indicating impending save doesn't appear after changing settings in Synthesiser active 0 7 jaren
[trunk] Scores from 1.2 with various voices have the rests repositioned active 0 7 jaren
Rewind (left arrow) while playing has no effect in fast passage active 1 7 jaren
zoom to selection active 3 7 jaren
Floating navigator active 1 7 jaren
Grey out Synthesiser if no score is open active 0 7 jaren
SoundFont Directory doesn't appear in Synthesiser or Default SoundFont active 0 7 jaren
[UI] palette group need icons active 2 7 jaren
New line begin/end arrow shape for educational pointing in a score active 0 7 jaren
Handles on each side of bracket active 1 7 jaren
Preferences doesn't appear after Hide MuseScore active 0 7 jaren
Use style file box inactive active 0 7 jaren
Navigation arrows missing in Shortcuts in Preferences active 0 7 jaren
Inconsistency with note value terms on Note Entry toolbar in British version active 1 7 jaren
Directory boxes in Preferences erased after accessing and cancelling active 2 7 jaren
Text editor for chord symbols, song text active 4 7 jaren
Error message verbose and lacking capitalisation active 4 7 jaren
Tapping active 0 7 jaren
Pinch Harmonics active 0 7 jaren
Ability to set articulated (e.g. staccato) playback without using the equivalent notation active 7 7 jaren
Provide Scholarly Notation Support active 2 7 jaren
Undo Beam middle produces broken beaming active 0 7 jaren
Only play the first note in each measure active 2 7 jaren
Default Chord Articulations active 1 7 jaren