Issues for MuseScore

Title Sort ascending Status Priority Version Replies Last updated
Weird arpeggio symbol issues needs info 3.5 3 1 jaar
Weird "New Score Wizard" bug active 3.0 10 3 jaren
Website: Access User links (My Profile etc.) and you lose navigation elements active 2.1 1 4 jaren
Website: "What Links Here" doesn't appear for anonymous visitors active 1 2 weken
Website Issue Tracker: Dropdown controls unusable when previewing a reply active 2 3 jaren
Way to disable mouse input while in note entry mode active 7 7 jaren
wavy lines don't draw diagonal, regardless of the setting of "allow diagonal" active 8 7 jaren
WAV or MP3 export issues needs info 3.5 3 1 jaar
WASAPI suport for PortAudio active 3 9 jaren
Want repeat bar line at end of piece without repeat-dots active 3.4 12 2 maanden
Wallpaper Preferences will not work in portable appimage on Linux active 3.1 2 1 jaar
Wacom support went away - Nightly Build active 0 8 jaren
Volume slider for main parts not working needs info 3.6 3 1 jaar
volume of some intruments gets lower all of a sudden needs info 3.6 1 1 jaar
Volume error when exporting file to (FLAC) needs info 3.2 4 2 jaren
Volume and Tempo Controls in the menu bar active 3.5 1 1 jaar
Volume needs info 3.1 1 2 jaren
Voltas: Odd behavior if adjusting vertical offset? active P2 - Medium 3.2 2 2 jaren
Voltas not replicated to parts if not applied to top staff (or if top staff is hidden) active P1 - High 20 2 jaren
Voltas missing in some parts after reopen score active 3.5 0 1 jaar
Voltas duplicated if first instrument is invisible. active 8 1 jaar
Voltas collide with elements above the staff if top staff is hidden (due to being empty) active 3.0 11 8 maanden
Voltas alignment thrown off by errant multiple voltas active 3.5 1 1 jaar
Volta/Ottava/Pedal lines disappear when switching language active 3.6 26 9 maanden
Volta text not scaling with Stave Spacing active 3.4 2 1 jaar