Issues for MuseScore

Title Status Priority Version Replies Last updated
Playback not using pedal if started too far from the start of the pedal line. active 3.6 1 1 week
Add metronome sound when exporting to audio (mp3, wav, etc.) active P2 - Medium 3.0 208 1 week
Blanca Estela needs info 3.6 2 2 weken
changing score properties via plugin doesn't mark score "dirty" active 3.6 1 2 weken
PortAudio Grayed out in Musescore 3.6.2, but working on 3.5.0 active 3.6 7 2 weken
After changing the initial instruments clef, a new setting of "Span to next staff" causes two clefs to be displayed after Save/Reload active 3.5 13 2 weken
Minimum delay and pre-delay times in Zita1 "Master Effects" are too long active 3.2 3 2 weken
Portamento glissandos cause squeaking at end active 3.6 15 2 weken
Synthesizer > Zita1 reverb: "Delay" should be changed to "Pre-delay" active 3.2 4 2 weken
Saving score properties causes a crash PR created 4.x-dev 5 2 weken
Updated build for ARM? active 3.4 51 2 weken
MIDI input and output device selections not immediately effective active 3.6 1 2 weken
The mixer instrument selection list is hard to use active 3.6 3 2 weken
stemlet (stems over rests) active 29 2 weken
Crashes needs info 3.6 1 2 weken
Crash on startup on Mac active 3.6 0 2 weken
MDL Scratch/Pop Noise, Followed by Glitched Playback active 3.2 59 2 weken
When starting Musescore on Windows 11, a white noise sound is heard in the right ear. active 3.6 0 2 weken
Line end-anchor position to chord edge instead of segment duration active P2 - Medium 3.6 2 2 weken
remove non-functional "Allow Diagonal" property for Note-Anchored Line active P2 - Medium 3.6 5 2 weken
Charango TAB active 3.6 6 2 weken
Incorrect Transposition When Switching Instruments Within a Part active 3.6 2 2 weken
Displayed note different from sounding pitch needs info 3.6 3 2 weken
Need ability to extend arpeggios to other voices and staves active 3.5 3 2 weken
Import of 3.6.2 score in 4.x nightly changes instrument active 4.x-dev 0 2 weken