Issues for MuseScore

Title Status Priority Version Replies Last updated
Want repeat bar line at end of piece without repeat-dots active 3.4 0 39 minutes
Chord symbol playback uses wrong instrument active 3.5 1 48 minutes
Changing audio output device frustrating needs info 3.x-dev 4 1 hour
[Musicxml Export] - Fermata at barline not exported active 3.3 10 12 hours
1-line staves show unexpected vertical offset on note entry cursor PR created 3.x-dev 2 20 hours
Cutaway staves - better handling of clefs, barlines and brackets (suggestion) PR created P1 - High 3.0 12 20 hours
Copy and paste honoring actual time signatures of selection active 3.0 39 23 hours
i cant open the file GEIJI GEIJI.mscz active 3.4 0 1 day
For a single-stave key signature, the courtesy key signature shows in all staves PR created 3.3 7 1 day
Tuplet number active P1 - High 3.x-dev 2 1 day
Transposed Chord Playback Bug active P1 - High 3.x-dev 2 1 day
Add System lines PR created 3.4 11 1 day
Allow system text objects to be repeated on lower staves active P2 - Medium 3.0 30 1 day
Add a two measure repeat sign PR created 3.0 196 1 day
Range selection is asymmetric, causes breakage with measure deletion PR created P1 - High 3.4 2 2 days
Broken copy and paste needs info 3.x-dev 7 2 days
Play Button etc greyed out - not available - ONLY in 3.x versions needs info 3.4 1 2 days
Mixer and synthesizer in my View menu is greyed out, and playback wont work on MS3 needs info 3.3 8 2 days
Images from templates should propagate to scores created from those templates active 3.0 12 2 days
Error loading update active 3.4 8 2 days
When switching order of soundfonts, the Set to Default button remained grayed out active 3.x-dev 2 2 days
Entering chords that cross a measure via MIDI does not tie entire chord active 3.4 6 3 days
shortcuts not saving or loading needs info 3.0 18 3 days
Won't accept/display Header Text $f $F needs info 3.4 4 3 days
Totally hidden lines do not respond, after Save, to "Show Invisible" feature PR created 3.3 6 3 days