Format:  to open a Musescore 3 file in Musescore 2, Export the file in MusicXLM format to open it with version 2.  (File: Export -Uncompressed MusicXLM) 
Backup - to restore corrupted score or find:  https://musescore.org/en/node/52116
IF CORRUPTED: I "improved" the sequence of steps to get exactly the same corruption (ie: Expected: 3/8; Found: 2/2; instead Expected 3/8; Found 4/4, as in the previous comment)
And with the original (fixed) file:
So:
1) Add the cut time in the pickup measure: [inline:Fair Lady1.mscz]
2) As previously, change for 3/8 time signature is denied, due to the tuplets from measure 42 and followings
3) Add a local time signature (cut time) in measure 2, fourth staff: [inline:2My Fair Lady.mscz]
4) Add (you can now) the 3/8 time signature in the pickup
5) Remove the measure 2 (where is the locale time signature)
6) Save/Close/Reload    Result: down to the last comma, exactly the same corruption message: [inline:Fair Lady corruption.mscz]
MuseScore Notes
Accidentals - to add sharps, flats and naturals to notes that are already assumed chromatic, select the note then double click on appropriate accidental in "Accidentals" in menu. 

Alter Measure Number  To alter measure numbers right click on the measure where you want the change to occur, and select "measure properties." From there a window will appear; under other you will see "add to measure no. :" The number you enter into the corresponding box is how much will be added to the original measure number. Note that no additional measures will be added to the score. Simply, only the measure numbers themselves are affected. You can even start your score at a random measure number-it does not have to begin with 1.

Articulation – for several notes: Select group of notes then double click on articulation

Add measures at end of piece: Cntrl + B

Barlines - To get rid of the barlines, just untick the “Show barlines” box in the Staff / Part properties dialog.

Beams too short/long - double click on L. side of beam and raise to desired height

Beam Notes together - select the notes, then double click on selection from beam properties.
[image: ]

Beam  and Unbeam  click last note if first doesn't work
There are two places to change the default beaming and both are done the same way. You can right click the existing time signature choose time signature properties so you can adjust the beaming or you can press shift+t to bring up the time signature master palette and create a new 3/4 time signature. Select the existing one, adjust the beams then click Add. This will allow you to replace the 3/4 time signature in your score with the new one. I suggest you only have one 3/4 time signature in your time signatures palette in your workspace at a time so you don't have to try to remember which one you are selecting.
To adjust the beaming in either place, click on the beamed notes to unbeam them and click the unbeamed notes to beam them. If you right click a time signature on a staff, you will only affect that staff
Beam Notes together in one measure ) (when notes are beamed across the bars) 
Try “Automatic”  under beam properties in the menu
If you use the middle beam, it will connect to the note on both sides. If you
want a note to not connect to the one before, use the start beam (only has a
beam on the right.)
I use 1 of 3 processes to do this:
1. Select a bunch of measures and apply middle beam. then shift click to select the first note in those measures then apply the start beam.
2. In each measure select everything but the fits note and apply middle beam to each, have to do this in each measure.
3. Press shift-T to open the time signatures, create a new time signature (even if it already exists), change the beams there. Drag the time signature from the time signature dialog box to the first applicable measure for each instrument with beam problems and all subsequent measures for that instrument will have those beams.
Beam Notes between staffs
Enter all notes on one staff then click   cntrl/shift/(up or down arrow) moves the selected note, or chord to the next staff

Bowings - in Articlulation

Bowings - default?  There is not one predefined, but it can be defined in edit->properties in the "Shortcuts" tab. The easiest way to find the is to search "bow"

Changing Instrument Names Right-click on an empty part of a measure for the staff you want to rename and choose "Staff Properties..." from the context menu. In the Staff Properties dialog you can change the "Long instrument name" which appears on the first system or the "Short instrument name" which appears on subsequent systems.
OR  Edit/Instruments/then add or subtract here

Change order of instruments in score 
Edit/Instruments, click on the instrument then use the UP & DOWN ARROWS TO 

Chord Names - to move,  Text Style/   Under "Offset" I entered a smaller number in the "Y" field. Then checked "Apply to all elements of the same type." and clicked "OK." All chords in the piece were moved closer to the system.  OR  Style/Chord symbols - change value to 1 to lower

Create Small  Space between specific staffs in pallette, go to "breaks and spacers" and drag a spacer to the line where you want to begin the spacing.  (or decrease the spacing) 

Create Big  Space between specific staffs just click on the first bar of the stave that I want to move down, then go to Create->Bars->Insert Vertical Frame. You can then resize the frame for a more predictable result.

Decreasing space between separate staffs  Edit-General Style-Page-Change “Page Fill Threshold to 100% ;  

Decrease space between bracketed staffs: decrease distance in  'lyrics lower'  or 'upper'  even when there are no lyrics there. 

Deleting Lyrics
You can drag-select several lyric syllables at once. Press and hold Shift on the keyboard, click and drag the mouse and extend the blue rectangle around the syllables you want to delete.

Delete Staff   Create > instruments. You can delete them there.
Endings:  after putting 1st ending on,  double click on ending, Shift/right arrow, to advance to end of 1st ending. 
Endings (first + second in one bracket) [image: Sample first-through-fifth ending followed by sixth ending]
You can right-click on the Volta and bring up the Volta Properties dialog. From here, you can change both the displayed Volta text (the same from the Line Properties above) and the Repeat List. If you want one volta to be played only on certain repeats and another volta on other repeats, enter the repeat times in a comma separated list. In the example below, this volta will be played during repeat 1, 2, 4, 5 and 7. Another volta will have the other ending, like 3, 6 and possibly other higher numbers like 8, 9, etc.
NOTE: Best way is to select the measures for an ending, then double click in 'lines' to select.  Otherwise, playback may be affected. 
Find measure #: ctrl/f 
Font Size: Style/Text/system & or staff  change here. 
Formatting Text After Created
Right click the text you want to change and choose "Text Properties"  This doesn't work for all text elements.  For some you will have to double click the text you want to change, use
CTRL+A to select the text element and then use the Text Formatting controls
at the bottom of the MuseScore window to change formatting.

Hide Empty Staves  In “style” – general style click the box

Hide Rests, Notes .. highlight then press 'V'

Hide Meter: Select meter then press “V”

Hightlighting measures:     Select one or more measures to be highlighted. 
  Add a line from a palette:
  Adjust the vertical position of the line so that it is halfway between the top and bottom of the area to be shaded.
  Increase "Line thickness" in the Inspector; 
  Click on "Line color" in the Inspector. Select a color, then adjust its transparency in the "Alpha channel" field:

Highlight one part of entire score   cntrl/shift/end

Hyphens between syllables - to keep hyphen, press hyphen key (as many times as needed) instead of underline. 
Instrument change mid-score  Add an instrument change 
1. Select the start point of the change by clicking on a note or rest.
2. Open the main palette by typing F9 (or by using the View menu), and click on Text to open the text sub-palette.
3. Double-click on Instrument
4. The word "Instrument" will appear above the anchor note or rest.
5. Double-click the word "Instrument", then type Ctrl+A to select all of it.
6. Type the actual text you wish to appear in the score, then click outside the box to exit text edit mode.
7. Right-click the text and choose "Change Instrument…"
8. Choose the instrument, then click OK
Instrument name:  right click the stave->Stave properties...type in (Long/Instrument name)

Last measures –Fill entire line: Style > General Style > Page and set last system fill threshold to 0%  



Lyrics Move up  R. click on first syllable, Select/More/Same staff/ok;  cntrl/alt then drag; 

Measure Numbers  - to include pickup measures in count,  R. click on measure 1, uncheck  exclude pickup measure from count.  

Measure Numbers -  to reassign (ex) measure 5 as #1,  measure properties/in “add to measure #”  enter ‘-5’

Measure number size to change to larger, alter in Text Style – change Y to 1.0 or such 
         To move the numbers – use negative values for X and Y to adjust horizontal and vertical
To move closer to staff:  offset vertical to: -.50
To assign pickup measure as "1,"   R. click on measure/measure properties/uncheck "Exclude from measure count" 

Measures per system: Edit → Tools → Add/Remove Line Breaks

Meter Signature   (Create New)    Shift/T 

Metronome markings  alt/T   to change rhythm values, click on Tempo in palette.

Mid-measure system breaks are sometimes needed (especially for strophic hymns or lieder). For example, if you want three beats on one system and a one beat pickup on the next system, then you need to create two measures with a shortened duration. For details see Measure operations, "Duration"and "Irregular" sections.

Moving note horizontally: R. click on note/note properties/note head position (R or L) then drag stem over as well.  Another way – double click on note and use arrows to move note one space (up,down, R, L) 

Multi-measure Rests - Multi measure rests will be automatically split if you put a double barline for example. You can also split them manually by right click on the next measure -> Measure properties -> Break multimeasure rests

Multiple Triplets in duple meter:  Create a measure with Triplets (as rests), copy and paste then enter notes

Note Color  see Edit preferences, note color
Notes (color) (disable) Edit > Preferences > Note Entry > unclick Color notes outside of usable pitch rang
Parts – copy one part from staff with more than one part.  Select a note, right-click> Select / More;  Choose: Same stave and Same voice, etc.,

Parts - create separate parts from a full score
1. Go to File → Parts...
2. Click the New All button (parts are named with the instrument name, and if needed with an appended "-<number>")
[image: Part creation - all in one go]
3. Click OK
Part Name before Staff    Click on measure 1, Staff properties/fill in blank (long name) with titles.

Parts - if toolbar with notes, rhythms, parts is missing,  Tools/Note input  check. 

Adding Parts - Tabs -  File/Parts/"new all  then delete the old ones - this will preserve what you've saved in the parts you created. 

Percussion Notation (X's for noteheads)   Select notes or measures/Inspector/Note/Head group/"Cross"

Pickup Measure (insert) Insert an empty bar Create->Measures->Insert Measure. Select the measure. Right-click on measure and select Measure Properties. Set Measure Duration->Actual to 1/4. Check Irregular. Generally, check "Exclude from measure count"

Pizzacato - to undo pizzacato,  1. Make a staff text (eg: "arco");
2. Right click on it, and select "Staff Text Properties" option;  in Staff text properties;
a. tick same channel in dialog box
b. select "normal",
c. click [OK].

Playback - tracking score - to turn on and off, in toolbar just to left of metronome, click on icon. 

Rehearsal Mark - cntrl/M   (Note: offset letters horizontal to 2.90)

Repeat Sign before last beat - Double click on the beat before the repeat sign then double click on the repeat bar then click in an open space and it should appear.  

Select one entire staff - Cntrl/shift/end

Shortcuts – Keyboard - http://musescore.org/en/handbook/keyboard-shortcuts

Space between staffs - to create more space between specific staffs within a system, use  a spacer ('breaks/spacers' in the side menu) then drag to a measure , then double click on the spacer and drag down and the staff will move.   Spacer Procedure.. Drag spacer to the... BOTTOM. (bass) Piano staff (double click on the spacer and drag)... and stretch it to the desire length.
Once you let go...the spacer stops growing.   This procedure works well all the time.

Splitting Measures:  In the current version, you can just use two separate (partial)
measures, and use the Actual Duration in Measure Properties (right click a
measure) to set how many beats you want to appear in each partial measure.

Split Parts - the only way is to copy the line (with both parts on same staff) , paste into a new staff then proceed to: 
To retain top part, click on first lower note the measure, select rhythm value of entire measure, click "0" (rest) then "N"  (note input) then cntrl/x 
on separate line, To retain bottom part, select rhythm value of entire measure, click "0" (rest) then "N"  (note input) BUT here you have to click "V" to hide the rest. 

Stacatto  - groups of notes  - select, shift/ then double click on "."

Staff Direction  hold Fn (next to CTRL) and click ‘X’

Staffs sometimes 2, 1 or more:  Create a score with parts for soprano 1 and soprano 2. When these parts merge, use only one of the soprano staves. When you have finished writing out the parts go to Style > Edit Style > Score and add a check mark next to "Hide Empty Staves".

Staves closer together  Muse Score has some odd quirks (not a bad thing) that allow you to use something normally used in one direction and make it go in the opposite direction. In this case, you could use vertical frames and then drag the control spot UP so that the box actually ends up a sort of reverse box. When staves change pages, it may jump, but eventually you may be able to come up with something.
I just used this method to take 5 staves, which normally fit 3 systems on my page (which is currently A4 page size with 1.25 scaling), and fit 4 onto the page with nothing technically overlapping.
| Link: http://musescore.org/en/node/8454#comment-28466

OR!!  General style/Page/lyrics lower margin/reduce 
SETTINGS FOR HEIGHT   Hairpins (Style, General - decrescendos, etc.,)  -3.0 for above the staff     Dynamics:  (Style, Text)  below staff, above lyrics  horizontal; -2, vertical 5.0
Stemless Notes  Right click on the staff -> Staff properties -> check stemless  
Create a new text style 
1. Go to Style → Text... or right-click on some text and select Text Style...
2. Click on New   3. Set a name    4. Set all properties as desirerd
This text style will be saved along with the score. It will not be available in other scores, unless you explicitly save the style sheet and load it with another score
SMALL NOTES To make the notes small, select those notes, then click View/Inspector. Click the "Notes" button at the bottom. Now check the "small" box under the "Chord" section. You can do the same to also get any rests if you like.
SPACING between staffs - (odd)  Format/Add/Remove System...set to 1, then delete all System break  (MS3) 
SWING RHYTHMS in PLAYBACK
To create swing, click on first note, then in Master Palette/Text double click on "Swing." 
To UNSWING, 	add"system text" to that measure then R. click on those words and turn swing off.

Stretch last few measure to fill width of page
Style/page/chance 'fill threshold" to "O" %

Symbol Size 
1. Right click the coda symbol. 2. Choose Text Properties… from the popup menu.
2. In the Text Properties dialog that comes up, increase the Size, then click OK.
To edit the style so that affects all coda symbols in the score, follow the same procedure but choose Text Style… instead of Text Properties… from the popup menu in step 2.

TEXT LINE - unaccessible - Select one other system text (that you can access, right-click, select, all similar, Ctrl+R - this moves the text back to original position.  

TEXT LINE - change font size = R. click /Text properties then choose new # for font size and click on apply to all parts

TEMPO
Alt/T to enter tempo values; to change the note value, press f2 and double click on note values. 

SYMBOL SIZE 

TEXT STYLE
Create a new text style 
Go to Style → Text... or right-click on some text and select Text Style...
Click on New 
Set a name
Set all properties as desired
This text style will be saved along with the score. It will not be available in other scores, unless you explicitly save the style sheet and load it with another score

Tie Chords – Click on stem of first chord then click on ‘tie’ icon. 

Ties across endings   
  Insert notes in the 1st ending, using a different voice, with the same pitch as the notes to be tied; 
  Add ties from the extra notes to the notes in the 2nd ending; 
  Hide the inserted notes; 
  Uncheck playback for the inserted notes; 
  Adjust the shape and direction of the ties.

Transpose - by octaves.  Cntrl/up and down arrows

Triplets When entering triplets as an alto or other part in a duple meter, enter these first using a series of rests  (4 quarters – mark each of these quarters as a triplet – enter all rests as the SECOND PART then copy one measure and paste into all other measures BEFORE entering other parts. 

Triplets  enter value of the 3 then cntrl 3 
.PDF  to save as .pdf do so in ‘save’ in musescore then in windows explorer, rename THIS file as .pdf    

Writing Lyrics Above the Staff  Write them below, hold Cntrl key down, select each word then Cntrl and drag lyrics above. 

View - small score pages appear - click on top and drag to bottom

VOICE PART into same staff
Select and copy the Bass part (left-click the first note, [SHIFT]+left-click the last note, press [Ctrl][C]) 
Paste the part into the bass clef (click the first rest of the left-hand staff, press [Ctrl][V]) 
On the bass clef, exchange voice 1 and 2 (use the menu: "Edit | Voices > | Exchange voices 1 and 2"); now Bass is in the voice 2 of bass clef   Select and copy the Tenor part Paste the part into the bass clef; now Tenor is voice 1, Bass is voice 2 and the bass clef is done.



image3.png
Xl
Select Part Edit Part
Part tte:
Instrument:
@ vioin

Vioin

@ voe

(D) et ) | | & veoreeo





image1.png
Beams are set automatically, but the automatic setting can be overridden manually. Drag a beam symbol from
the beam palette to a note in order to change its beam behavior.

[ BeamProperties ».
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You can also first select a note, and then double-click the appropriate symbol in the beam palette.

Start a beam at this note.

Do not end a beam at this note.

2 | Do not beam this note.
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