Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
MS gets confused when changing note length active 3.3 0 3 years
link to topic in locale of subforum active 2.1 0 6 years
Loading a soundfont causes mixer settings to be lost active 2.1 0 6 years
Show voice number of attached elements in statusbar active 3.3 0 3 years
Rests added in MIDI file active 2.1 0 5 years
Custom time signatures in parts active 3.3 0 3 years
Score Paper: wrong default colour; and doesn't match default setting in Preferences active 4.x-dev 0 1 year
"Pseudo staff text" issue active 2.1 0 5 years
[MusicXML import] only four staves per part imported active 3.6 0 10 months
[MusicXML export] possibly spurious attributes element caused by resetting measure numbers active 3.6 0 10 months
Local Time Signatures behave like global Time Signatures. active 3.3 0 3 years
Can't place a cymbal active 3.3 0 3 years
Tab entry 'wrap around'. active 2.1 0 5 years
presets on banks >0 are not exported in MIDI file active 3.4 0 2 years
Problems with image import sizes active 2.1 0 5 years
Different types of falls active 2.1 0 5 years
Playback cursor temporarily stalls in a volta of first repeat in score when leftmost volta omitted and played volta has trailing rest(s) active 3.4 0 2 years
Duduk active 2.2 0 4 years
Upgrade "parts" functionality active 3.0 0 4 years
Spurious CC2 events in MIDI out active 3.6 0 5 months
[EPIC] Collection of Undo issues active 3.4 0 2 years
Multi-line fingerings are lower than single-line fingerings active 3.4 0 2 years
When using an Arpeggio line (on a chord), the tempo gets wonky active 4.x-dev 0 3 months
overwriting fingerings active 3.4 0 2 years
Enable console output on Win nightlies when run with -d active 3.0 0 4 years