Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
3.1.0.7078 Synthesiser Loads SoundFonts in Reversed Order? needs info 3.1 2 3 years
Arpeggio, strum, bracket symbols: allow movement with L/R keyboard arrows active 3.5 1 1 year
Add music symbol font for OMR active 3.0 5 4 years
Incorrect handling between time signatures and BPM active 3.x-dev 10 3 years
Score is responding slowly, needs info 3.2 3 3 years
Crash when pasting a note to a multi-measure rest symbol active 4 2 years
Enable console output on Win nightlies when run with -d active 3.0 0 4 years
Trills and other ornaments with sharp or flat signs active 34 2 weeks
No Sound needs info 3.2 5 3 years
Provide option of filling measures with rests with or without augmentation dots active 3.5 3 2 years
Articulations and other elements created in 1.2 not displaying correctly in 2.0 active 4 10 years
MuseScore crashes in attempt of adding or connecting two notes with a tie. needs info 3.2 6 3 years
Lost in the loop active 3.5 1 2 years
Progress bar during load active 3.0 5 4 years
Instruments traditionnels needs info 3.3 6 3 years
Crash upon paste of notes from corrupt score active 3.5 2 2 years
Program loading takes 15 minutes active 2.3 1 4 years
MuseScore grabs MIDI interfaces active 1 9 years
Shortcuts conflict with keyboard language switch needs info 3.3 1 2 years
Accessibility issues for MacOS 10.15 upwards active 3.5 0 2 years
mouse stucks in "drag" mode active 3.4 24 3 months
Merging stems and tails active 0 10 years
No midi out needs info 3.4 1 2 years
Custom Chord Extension and Modifier Offset settings don't update when loading a custom style active 3.5 0 2 years
Dmarcato missing in articulation palette active 5 9 years