Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
My Foolish Heart needs info 3.6 1 1 year
crashes when playing 16th notes needs info 3.6 1 1 year
Caesura playback broken needs info 4.0 2 5 days
At startup, MuseScore exits to desktop when "initializing sequencer and audio driver" needs info 3.6 13 1 year
Can't put 8va or 8vb lines onto second stem needs info 3.0 1 3 years
Quitting MuseScore needs info 2 6 years
Moving Tab notes closes the project needs info 3.6 1 1 day
Return the session crash needs info 3.0 4 3 years
hardware acceleration needs info 3.3 2 3 years
Plugins bar needs info 3.0 7 3 years
Wrong Page Margins needs info 3.6 4 8 months
Error with audio (confused of octaves) needs info 3.6 1 1 year
Moving volta in Edit mode is erratic if another volta on same system has been adjusted by autoplace needs info P1 - High 3.1 5 3 years
Playback regularly disabled on first file opened. And on arbitrarily number thereafter. needs info 3.4 2 2 years
can't see the line marking any of the pedals needs info 3.6 2 1 year
miss needs info 3.4 1 2 years
Unable to open score needs info 3.4 3 2 years
Preferences Can't click OK or apply after applying font and font size needs info 3.5 4 11 months
Crashed unexpectedly needs info 3.4 8 2 years
Crash upon following unspecified steps with unspecified score needs info 3.3 3 4 months
Windows update afecting playback needs info 2.3 0 4 years
MIDI input doesn't always recognize chords needs info 1 4 years
Music playback needs info 3.5 2 2 years
Musescore 3.0 export error needs info 3.0 2 4 years
It is laggy and if you click a part where you want it to start to play it does not play. needs info 3.0 2 4 years