Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
[trunk] Improvements to the 'section break' active 4 11 years
unicodeNote* glyphs missing in Emmentaler active 2 7 years
Clean up null values active 1 2 years
Default size of Mixer window should accommodate instrument list active 2 10 years
Changing visibility options in View menu does not mark score "dirty" active P2 - Medium 5 3 years
Different footer and header between MuseScore.com/org needs info 2 4 months
Negative-width frames active 9 6 years
When pasting range with moved line, line position is wrong active 1 8 years
Inconsistent spacing of articulations active 5 7 years
Undo Staff Type changes does not restore former state active 1 2 years
Keyboard shortcuts for palette objects active P1 - High 10 1 year
harmonics don't playback properly active 0 11 years
Changing zoom from combobox doesn't update the blue rectangle in navigator active 22 7 years
[Trunk] Saw Wave isn't selected in Mixer active 0 11 years
Dynamics not saved for staff other than top if system flag set active 13 2 years
rearrange notes over bar lines active 4 4 years
Function to creat auto generated ChordSymbols... active 0 7 years
Sound not working needs info 1 2 years
[Guitar Pro] Tuplet elements in part mispositioned active 1 8 years
MusicXML import/export: combined dynamics not handled properly active 3 3 years
Add support for "broken" voltas active 2 6 years
Inaccurate zoom level when restoring previous session active 3 10 years
Line breaks and name changes of columns in MIDI Import Panel active 0 7 years
[GP6] Grace notes are not imported active 1 6 years
Welcome Screen if no Tab is opened active 7 8 years