Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Sounds Wierd needs info 4.x-dev 1 1 month
Musescore 4.0 won't run on Wayland (Linux) active 4.x-dev 1 1 month
Keyboard piano window opens too big active 4.x-dev 7 1 day
Pedal works out of order active 4.x-dev 2 7 months
Playback timestamps are jumbled up active 4.x-dev 1 1 month
MuseScore 4 crashes after putting a tempo marking and notating sth. active 4.x-dev 0 1 month
Command line option to export .mpos and .spos files no longer works PR created 4.x-dev 5 1 month
"Ancient mode" for MuseScore active 4.x-dev 2 9 months
Adding Second Voice removes articulation needs info 4.x-dev 2 1 month
Musescore 4 sometimes plays rests instead of eighth notes in swing. active 4.x-dev 1 4 weeks
Hamburger Buttons that do nothing needs info 4.x-dev 3 1 month
Add solo and mute flags to Part class active 4.x-dev 4 1 year
Corrupted File message upon opening needs info 4.x-dev 8 4 weeks
MuseScore4 crashes when the selected audio device disconnects active 4.x-dev 1 1 month
Harp MuseSound Soundfont doesn't play consistantly unless on Forte dynamic or higher when used in playback active 4.x-dev 1 4 weeks
Playback issues needs info 4.x-dev 6 1 month
Bravura dotted tempo bug: dot is too close to tempo marking when using Bravura font needs info 4.x-dev 4 1 month
Add some commonly used Chinese instruments active 4.x-dev 0 10 months
metronome 'mute' in the mixer is purely visual, but only the 'metronome' icon can toggle the mute active 4.x-dev 2 1 month
Effects not working. active 4.x-dev 1 4 weeks
Corrupted file when editing dynamics and/or adding a quarter note between existing notes active 4.x-dev 0 1 month
Bad sound quality when playing scores active 4.x-dev 7 1 month
Slight bleeding from screen to screen active 4.x-dev 1 1 month
Setting Tempo not actually setting the right tempo active 4.x-dev 2 1 month
Grace notes on a 16th note tied to another note sound after the 16th note plays instead of before it. active 4.x-dev 0 1 month