Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Coloured elements added to pallet do not retain colour when used in score active 3.4 0 1 year
Add right square bracket to "Arpeggios & Glissandos" palette active 2.1 0 3 years
No accessible way to view individual parts active P2 - Medium 3.4 0 1 year
Leading space: reset button inactive when multiple selections made using right-click menu active 2.1 0 3 years
Slur badly drawn when flipped in multi-voice measure active 3.4 0 1 year
[MusicXML import] series of tied notes does not work if tied order is start stop active 3.4 0 1 year
Windows update afecting playback needs info 2.3 0 2 years
Musescore crash when start! needs info 3.0 0 2 years
Update instructions in the issue tracker. active 0 2 years
Adding piano moves other akkolade brackets active 0 9 years
Note tie: vertical position is too low in this case? active 2.3 0 2 years
harmonics don't playback properly active 0 10 years
[Trunk] Changing icon size has different effect between empty state and open score active 0 10 years
MuseScore prevents some OS to initialize screen saver, sleep/hibernation,auto turn off display active 3.4 0 11 months
Add support for 'system' images active 3.4 0 11 months
Red tops left on fret numbers during playback active 3.4 0 11 months
some GP7 drumset sound are missing in the playback active 3.x-dev 0 10 months
Entering notes in voice > 1 will jump to next note in that voice active 3.5 0 8 months
Cannot select Above/Below Accents separately active 3.5 0 8 months
Rectangular frame border doesn't match text dimensions active 3.5 0 8 months
Fingering: adjustment issues inc. problem aligning characters above/below staff active 3.5 0 7 months
New Inspector Setting: Adjust Duration active 3.x-dev 0 6 months
Preferences > General: "Continue last session" doesn't hold for the Play panel active 3.5 0 6 months
Can 6 String(C6) and 8 String(A6) Lap Steel be added to Instruments? active 3.5 0 5 months
Temporary hang with particular file/.ini combination active 3.x-dev 0 5 months