Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
Display of line handles while editing is different from expected active P3 - Low 3.5 20 8 months
Staff Properties window is too large active P3 - Low 3.0 20 2 years
Changing marker type should change text style too active P2 - Medium 3.0 20 2 years
UI Suggestion for Score Lock Feature active P3 - Low 3.5 20 2 months
UI changes for text properties/styles in Inspector active P1 - High 3.0 20 2 years
Open Temp File (file location) failed: Bad File Descriptor needs info 3.0 20 2 weeks
Updated build for ARM? active 3.4 19 8 months
Beat is skipping due to too many subdivisions active 3.0 19 2 years
Copy and Paste problem with "text line" from Lines palette needs info 3.0 19 1 year
Can't move elements of palette around, despite editing being enabled needs info P1 - High 3.0 19 2 years
Capo Settings: add a "Detune" setting to emulate instruments below written pitch active 3.0 19 5 months
Text of cresc. and dim. lines does not reflect type changes active 2.1 19 3 years
Glissando collides with elements before note active 19 7 years
[Feedback form] Replace (c) with copyright symbol active P2 - Medium 3.0 19 1 year
Missing spaces between numbers and units in spinboxes PR created 3.0 19 2 years
problem to change tuning strings in Tab needs info 3.0 19 2 years
Re-implement the Album feature for Musecore 3 PR created P1 - High 3.0 19 11 months
Instrument Changes: add ability to change back to a previous instrument active 19 8 months
Adding system-flag to text does not affect linked parts (or move text to top staff in score) active P1 - High 19 2 years
Windows Installer : add option to install MuseScore for all users/single user active 19 1 year
Hierarchy for instrument and channel change in Mixer active 3.0 19 2 years
Cannot copy/paste within a Local Time Signature active 3.0 19 1 year
Album segfault {2parts-excerpted}.append( {1part-notexcerpted} ); active 19 1 year
Inconsistent behavior of selection after palette insertion by double-click active 19 7 months
[macOS] Hover tooltip is cut off active 3.2 19 3 months