Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Playback Mixer: soling & unsoloing a second instrument makes it sound endlessly active 0 6 years
Generating parts for linked staves missing staff names active 3.0 0 2 years
Save As then re-open original is funky active 3.0 0 1 year
Change to mixer setting does not mark score as edited active 3.0 0 1 year
Unify plus and minus signs in MuseJazz Text font. active 3.0 0 1 year
Palettes: chosing the "More" option can result in unusable scrolling behavior active 3.4 0 10 months
Bug: Selected measure(s) in "part" score do not loop. active 3.1 0 1 year
Global replace active 3.1 0 1 year
Add Search Box to Toolbar active 3.1 0 1 year
Can't open a midi file in 3.1 (unexpected EOF) but can in 2.3.2 active 3.1 0 1 year
Progressive tempo change does not work when opening a gp file. active 3.x-dev 0 9 months
[MusicXML export] Support <part-symbol> export/import for flexible and explicit multi-staff part bracketing active 0 5 years
Save Online dialog gray after minimizing active 3.5 0 9 months
Auto-update should clean out translations updated in previous release active 3.0 0 1 year
Resort MIDI Channels in Midifiles generated from Parts active 3.2 0 1 year
Polysynth instrument acting weird active 0 5 years
Play Panel, Navigator, and Piano Keyboard not saved to workspace active 3.5 0 8 months
Sometimes notes don't properly playback active 3.2 0 1 year
[MusicXML import] incorrect lyric vertical order active 3.5 0 8 months
"show invisible" does not show until new item is added active 3.5 0 8 months
Seperate these content between "<" and ">" active 0 1 year
Score display kept changing when entering the notes active 0 5 years
Style dialog: page names become unreadable. active 3.2 0 1 year
Playback breaks with ASIO driver active 3.5 0 7 months
Using unknown XML-entities results in fail to open file active P3 - Low 3.2 0 1 year