Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
scores wont play needs info 3.2 1 1 year
Pedal mark is changed from Ped__* to L_I shape unexpectedly on MAC OS 10.12 active 2.1 1 3 years
Volta/Ottava/Pedal lines disappear when switching language active 3.6 25 2 months
PortAudio option to choose from different sample rates in QComboBox active 3.0 1 4 years
Add mode for automatically numbering triplets active 3.6 0 2 months
FreeSerifs kerning for the (small) letter f does not work properly (MuseScore 3.x) active 3.3 11 1 year
Slur placement="below" not saved in MusicXML export active 2 1 year
Channel conflict on MIDI export active 2.1 2 4 years
Loud whitenoise in right ear when listening with headphones active 3.6 1 1 month
[MusicXML import] allow numbers greater than MAX_NUMBER_LEVEL active 3.3 0 1 year
Items are not checked in View menu with stacked dockwidgets active 3.0 1 3 years
Add continuous controller support active 0 10 years
Mixer: automatically apply a different color to each part track active 3.6 0 1 month
Zerberus: Repeated short notes cause distorted audio active 3.3 1 1 year
Tie Going the Wrong Way with 2 Voices Over Bar line active 2.1 1 3 years
Disable Hide Empty Staves option for scores with one staff active 9 8 months
[mu.org website] cannot change my eMail address active 3.6 0 1 month
MDL Playback Audio Randomly Cuts Out needs info 3.3 6 1 year
Handbook pdf: H4 and H5 font-size and spacing needs adjusting active 2 3 years
No sound when moving chord needs info 3 9 months
implode should merge into voice 2 and 3 also active 3.6 3 2 weeks
Scrolling fails in palettes needs info 3.3 2 1 year
Lack of translation for "Add/Remove to score" in the Instruments panel. active 3.6 1 2 weeks
Align object to a grid or ability to align object relative to other active 11 2 years
Guitar Capo Setting active 3.3 7 1 year