Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Playback out of synch active 3 5 years
The use of tab key to separate text - words/letters - causes problem for export PDf active 8 5 years
BIAB Song Import MG1 MG2 ..MGA MGB MGC... active 1 1 year
Opening a score doesn't load synthesizer defaults. active 2 5 years
Frame maybe should not be edited synchronously active 1 6 years
issue on changing shortcut active 1 5 years
Stems thicker than the stave line active 4 7 years
new option for multimesure rest active 5 6 years
Add a "CountIn" also in audio export active 5 1 month
Slur placement="below" not saved in MusicXML export active 2 1 year
Changing time signature and replacing the only instrument in score causes time signature to disappear active 9 8 months
Request for new "swap strings" feature in tab active 12 5 years
SoundFont Directory doesn't appear in Synthesiser or Default SoundFont active 0 9 years
Dynamic appears in score with part's text style, and vice versa active 2 5 years
coloring elememets results in relayout with some strange consequences active 4 5 years
Bracket regression active 2 6 years
Volta attached to non-top staff deleted when correspond staff is removed active 16 6 years
Crash when deleting a measure, corrupted score active P2 - Medium 5 1 year
Score not in view after hiding measures active 0 7 years
Score loses focus when you change zoom factor via "View %" box active 7 7 years
System brackets and connected barlines made a mess of when new instrument added in the middle active 0 5 years
[MusicXML Export] missing wedge stop active 3 1 year
mismatch between 1.x and 2.0 when reducing staff to 1-line active 15 5 years
Provide Scholarly Notation Support active 2 9 years
FreeType CRASH in Preferences Dialog when change a path using Native File Dialog on archlinux (x86+armv7a) needs info P3 - Low 9 2 years