Issues for MuseScore

Title Status Priority Version Replies Last updated Sort ascending
Wrong Instrument Audio When MIDI Keyboard Note is Played While NOT In Input Mode active 3.6 3 1 month
Key signatures not showing up correctly initially on imported sax-quartet MID file active 3.6 4 1 month
Distorted Sound with strange echo of input // Musescore 3 // Manjaro Linux active 3.0 20 1 month
Loop playback - selection does not work in single page view active 3.0 2 1 month
Wrong vertical position of breath mark active P1 - High 3.0 28 1 month
My Foolish Heart needs info 3.6 1 1 month
Add harmonic symbol for tablature: and harmonic notehead for staves active 3.0 26 2 months
[Ubuntu] mouse immediately enters, stays in clicked state on launch active 3.6 2 2 months
Playback is silent in program and on web needs info 3.6 3 2 months
Allow Bluetooth-, other Sound- and MIDI-devices to be turned on after MuseScore loads active 4 2 months
Changed Element offset (and other settings) saved from the palette active 3.6 0 2 months
Make howtos translatable active 1 2 months
Dal Signo + to Coda needs info 3.6 1 2 months
Disable or weaken the jumping effect on the palettes menu when scrolling with the mouse wheel active 3.3 32 2 months
Separate mixer adjustments for separate parts: no longer possible in MS3 active 3.0 5 2 months
Uneven Music Font active 3.6 5 2 months
Muted channels in Symphony orchestra template PR created 3.6 3 2 months
MuseScore AppImage fails to start needs info 3.4 7 2 months
Default position of clef change after a caesura is incorrect active 3.6 2 2 months
App freezes very often needs info 3.6 2 2 months
Repeat measure symbols: playback not working when a number of repeat barlines are used active 3.4 8 2 months
в партетуре не печатается верхний нотный стан needs info 3.6 4 2 months
instrument name failures using qml active 3.6 1 2 months
Playback at start of selection not working needs info 3.6 2 2 months
Figured bass should support placement property active 3.1 16 2 months