Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Tablature converted to standard staff in imported MS 2.0 score active 3.2 0 1 year
Unable to create aftergrace at the end of bar active 3.6 0 1 month
Portamento glissando still plays even if set to not play in inspector active 3.6 0 1 month
Option to override settings in Preferences upon import/export active 0 1 year
Score Paper: wrong default colour; and doesn't match default setting in Preferences active 4.x-dev 0 1 month
Flag of tablature beside stem collides with fret mark active 0 1 year
Observation with NoteEntry and "Add Staff Below/Above to Selection" active 3.2 0 1 year
Focus lost when opening score after disabling Documents Side by Side/Stacked active 0 1 year
rewrite musescore with web technologies active 0 1 year
[MusicXML export] missing wedge start/stop when no matching note start/stop found active 3.6 0 1 month
Weird zap/beep sound sounds during playback active 3.2 0 1 year
Ctrl + Scroll Zooms in Unusably Large Steps active 4.x-dev 0 1 month
Expose element links (score<->parts) to plugin API active 3.6 0 1 month
Request for improving the search mode of instrument selector active 3.3 0 1 year
Store Custom Palettes in a user-configurable, non-system location active 3.6 0 1 month
Move "Measure Numbers" options from Style>General>Header, Footer, Numbers to Style>General>Measure active 0 1 year
MIDI Remote Control - Duration Halve/Double active 3.6 0 1 month
Custom time signatures in parts active 3.3 0 1 year
Augmentation dots not following note while decreasing chord-offset active 3.3 0 1 year
Application not responding error active 3.4 0 1 year
Regroup Rhythms doesn't work when measure starts with tuplet segment active 3.4 0 1 year
Cresc. marking resulting in immediate increase in volume active 3.4 0 1 year
Polysynth instrument acting weird active 0 1 year
Incorrect default shortcut for 'previous score' active 3.4 0 1 year
Delaying when playback is used active 3.4 0 1 year