Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Editing parts assigned to voice 2 crashes Musescore needs info 3.6 10 1 year
List of user text style names in Style window not updated after switching scores active 3.6 10 1 year
Request for in-score Hyperlinks / URLs GitHub issue 3.6 10 1 month
"Old computers (32-bit)" and "ARM-architectures" on downloads page: link to unofficial versions page or remove links active 10 1 year
Palette search command (shortcut) not engaging when palette is floating PR created P3 - Low 3.3 10 1 year
[MusicXML] add i/o support for fermatas on barlines active 10 1 month
MusicXML file with multiple instruments at the same time in one part does not import correctly into MuseScore active 10 1 year
Metadata (tags) in frames active 3.0 10 1 month
QML cursor rewind to start of selection bogus active 3.2 10 1 year
Metric modulations AKA relative tempos don't set tempo right active P2 - Medium 3.0 10 1 year
scrubbing playback active 10 1 year
Issues with cross-staff beams & slurs in imported 1.3 score active 10 1 year
multi measure rests break in parts for unknown reason. needs info 3.0 10 1 year
New time signature often but not always shows twice in parts needs info 3.0 10 1 year
Alignment of multiple selected objects active 10 1 month
The text style for even lyric lines is not saved active P1 - High 3.0 10 1 year
MuseScore crashes when opening plugin manager after adding new plugin needs info 3.0 10 1 year
"Hide instrument name if there is only 1 instrument" doesn't work if there is only one visible instrument but others exist active 10 1 year
Export/Import Settings active 3.0 10 1 year
Undo of chord symbol edit does not affect playback immediately active 3.5 10 1 year
Musescore letting me input 5 beats in a 4/4 measure needs info 3.5 10 1 month
"Staff/Part Properties" window always maximized active 3.5 10 1 year
Add page and system breaks via command line active 3.x-dev 10 1 year
Allow mouse wheel to scroll palettes on hover needs info 3.6 10 1 year
Crashes on opening application on Mac with VPN or proxy with Startcenter active 3.6 10 1 year