Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Lyrics: Store end-line and end-paragraph markers active 3.x-dev 0 1 month
Crash immediately after restore loses file paths active 0 1 year
[EPIC] Image export issues active 3.4 0 1 year
Multi-line fingerings are lower than single-line fingerings active 3.4 0 1 year
[MusicXML export] missing staff in harmony active 3.4 0 1 year
Export arpeggios in MIDI format causes a mess active 0 1 year
Symbol added to the End text of a diagonal LINE becomes detached active 3.4 0 1 year
newlayout: Courtesy Time Signatures Misaligned active 0 1 year
Copy, cut and paste in note input mode? active 3.4 0 1 year
"Measure number mode" setting not honored in multi-measure rests active 2.1 0 1 year
Delete first beat of first measure invalidates key signature active P1 - High 3.4 0 1 year
Fretboard diagrams: reduce empty space in the Inspector active 3.4 0 1 year
Count-in metronome plays on every player loop repeat active 2.1 0 1 year
Positive feedback needed when Apply is clicked in the Staff/Part Properties active 3.4 0 1 year
QML DynamicsRange exposure broken active 2.1 0 1 year
IME switch and naturally crescendo active 2.1 0 1 year
Portato direction: down and anchor: above staff not cooperating active 2.1 0 1 year
[MusicXML import] lyrics with duplicate numbers are not imported active 3.5 0 1 year
Tuplet numbers are not shown in lute tablature active 2.2 0 1 year
template Band and Percussion- European Concert Band active 3.5 0 1 year
reading notes out of the instrument's range by screen readers active 3.5 0 1 year
While a toolbar is expanded, hovering over the edge of a panel will dismiss the toolbar active 3.5 0 1 year
Fingering: adjustment issues inc. problem aligning characters above/below staff active 3.5 0 1 year
“Toggle 'MIDI Input'” button always active after start active 2.2 0 1 year
Double caesura created in score with parts active 2.1 0 1 year