Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
4x-dev: playback volume very quiet even when system volume turned to max. active 4.x-dev 0 1 month
Drum template bug in Danish localisation active 3.6 0 1 month
Play Panel as study guide active 3.6 0 1 month
[MusicXML import] only four staves per part imported active 3.6 0 1 month
Unroll repeats should unroll lyrics to verse 1 active P2 - Medium 3.6 0 1 month
Audio / I/O crash when switching outputs active 3.6 0 1 month
Full score and parts showing different time signatures active 3.6 0 1 week
Installation of Musescore 3.0.5. needs info 3.x-dev 0 1 year
Chord symbols input from MIDI keyboard active 3.0 0 1 year
Hairpins assigned to wrong voice active 3.5 0 1 year
Arpeggio: Too much space before the symbol when it occurs at the beginning of a system active 3.5 0 1 year
Accidentals collide with note beams active 3.5 0 1 year
Rectangular frame border doesn't match text dimensions active 3.5 0 1 year
Prolonged Piano pedal causes crackling / distortion during playback active 3.5 0 1 year
Allow different transposing instruments on one staff active 3.0 0 1 year
Selecting a Font changes resets previously chosen font Size active 3.5 0 1 year
Different types of falls active 2.1 0 1 year
invoke the score-comparison view from command line active 3.5 0 1 year
Advanced Style Properties: Disable "<Reset to Template" if "Template" blank active 2.1 0 1 year
Onscreen keyboard options (keep last played + don't show highlighted note while in playback) active 3.5 0 1 year
Note input problem when split display option is selected active 2.2 0 1 year
Temporary hang with particular file/.ini combination active 3.x-dev 0 1 year
Pressing "Back" then "Next" in "Choose instruments deletes the instrument list active 3.5 0 1 year
Lyrics "above" moves into header frame, if more than 1 verse active 3.0 0 1 year
No sounds when missing Soundfont removed from Synthesizer active 3.6 0 1 year