Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Insert mode for input notes does not work with midi input active 3.6 0 1 year
Tempo slider changes get jaggy active 3.6 0 1 year
Bar Tick 1 looks wrong when selecting from Palette active 3.0 0 1 year
Piano Roll Editor: keep positioning markers in view when upper note region is minimized. active 3.0 0 1 year
Notes in one voice cause gap between notes in another active P1 - High 3.0 0 1 year
the focus of the tool list should not be lost. active 3.0 0 1 year
Playback glitches or jumps ahead on changing instrument active 3.0 0 1 year
harmonics don't playback properly active 0 1 year
Distorted and cracking sound on built in sound card active 3.0 0 1 year
Bookmarked folders are not preserved active 3.0 0 1 year
Space bar does not work for starting playback or works incorrectly after the Play panel is opened then closed active 3.0 0 1 year
"Image" element anchored to measure disappears after save and reopen active 3.0 0 1 year
[Trunk] Saw Wave isn't selected in Mixer active 0 1 year
Slurs on grace notes do not adjust when inserting new bars active 3.0 0 1 year
Articulations and ornaments: possible to override AP using arrows or Inspector offsets active 3.0 0 1 year
Mixer: channel playback stops on its selection active 3.0 0 1 year
Templates show odd key signature behaviour for transposing instruments active 0 1 year
Pianoroll editor too large for my laptop screen active 3.0 0 1 year
[trunk] Scores from 1.2 with various voices have the rests repositioned active 0 1 year
Application crashes after Shift-K, Close window and Command-K active 3.0 0 1 year
numeric set parameter: not possible sometimes due to range check active 3.0 0 1 year
Part fingerings active 0 1 year
Sounds on my computer stop working after fresh Musescore installation active 3.0 0 1 year
Customizeable default position for palette custom symbols active 0 1 year
Difference in controls between Mixer and Synth/Master Effects active 0 1 year