Issues for MuseScore

Title Status Priority Sort descending Version Replies Last updated
MIDI input latency over 300ms. active 3.0 13 1 month
Staff style is not propagating from full score to parts and cannot be created in Staff Styles dialogue active 1 1 year
Installed soundfonts not appearing in synthesizer or mixer needs info 3.5 5 1 month
When exporting MIDI files, the rest at the end are being ignored active 3.5 2 1 year
BPM not updating in score active 3.0 0 1 year
Font appears ragged after decreasing scaling active 7 1 year
Half note bpm playback needs info 3.5 1 1 year
Allow space to control playback after clicking elements that do not require keyboard focus. active 3.x-dev 12 1 month
Text and chord symbol styles do not update when switching to MuseJazz with "Automatically load style settings based on font" selected active 3.0 0 1 year
Chord symbols won't overlap barline active 11 1 year
No audio output on Mac needs info 3.5 9 1 year
Minor formatting issue with palettes during playback active 3.6 3 1 year
New keyboard layout: Czech (QWERTY with French numbers) active 3.0 3 1 year
Navigator doesn't open on the right side at start when page scroll is in vertical needs info 3.6 3 1 year
Unable to produce special time signatures active 3.6 1 1 year
Un-notated Drone Effect active 3.0 0 1 year
Objects of Lines remain after cut active 1 1 year
Sound and score playback function not working needs info 3.6 1 1 year
Scrolling undone by first mouse-click in single-page view with documents side-by-side or stacked active 3.6 13 1 year
Beam sizes inconsistent causing a lot of work to adjust, results in articulations showing like valleys active 3.0 5 1 year
Clean up null values active 1 1 year
crashes when playing 16th notes needs info 3.6 1 1 year
Realtime and re-pitch input mode not working with MIDI keyboard active 3.6 2 1 year
Midi playback - corrupted, extra noise not in the score active 3.0 0 1 year
Tab staves created in Guitar Pro import do not show in instrument list, can't be deleted active 15 1 year