Issues for MuseScore

Title Status Priority Sort descending Version Replies Last updated
Toolbar icons in dark mode seem to be smaller than in light mode active 3.4 9 1 year
The Play Button wont play my score. needs info 3.0 1 1 year
Drag and drop of palette elements active 0 1 year
repeating note if you scroll left on laptops needs info 4.0 5 1 month
4x-dev: Customized notebeam positions are lost active 4.x-dev 2 1 year
Repetition command of chords doesn't tie across bar-lines correctly active 3.4 0 1 year
& not recognized in staff names (short or long) active 5 1 year
Roman Numeral Analysis needs info 4.0 3 1 month
MIDI input and output device selections not immediately effective active 3.6 1 1 year
Piece plays through 2nd bar of [C2] then crash - connected to odd tie behaviour? active 3.4 5 1 year
Augmentation dot of grace note collides with fret mark/note active 3 1 year
MuseScore 4 Freezes when Midi-Input is changed (on Windows 10) needs info 4.0 2 1 month
Dialogs on multi monitor rigs active 4.x-dev 1 1 year
Metronome ticks do not always match reference beat value active 3.4 32 1 year
Don't eliminate layout elements upon some cases of time signature change active 19 1 year
glitch while I play the song needs info 3.6 1 1 year
No note input when the bar is selected for the first time active 3.4 4 1 year
Login should stay in website domain; not working with strict privacy settings needs info 7 1 year
Mensuralist local time signature active 3.6 2 1 year
Fraction should support division by an integer PR created 3.4 1 1 year
Position of line after unticking Allow diagonal not restored in undo/redo stack active 1 1 year
out-of-tune program needs info 3.6 2 1 year
Adding Notes to to multiple notes and chords active 3.4 6 1 year
When reading the y position of staff text it differs by 1.5 from the position it was written at. active 2.3 0 1 year
Shortening bar kills note active 0 1 year