Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Create accidentals active 0 1 year
Cross-staff ties on wrong staff when note is in chord active 4.x-dev 0 1 month
Provide a better "let ring", or an open ended slur/tie active 3.5 7 1 year
openSUSE installation instructions can be improved active 4 1 year
Opening a score doesn't load synthesizer defaults. active 2 1 year
CPU Spikes when playing back with Muse Sounds active 4.x-dev 3 1 month
First note of system and incoming tie misplaced for C major key signatures active 3 1 year
Some secondary windows open in an incorrect location on a second monitor active 4.x-dev 0 1 month
Rectangular frame border doesn't match text dimensions active 3.5 0 1 year
Enharmonic spelling to include courtsey accidentals active 2.1 18 1 year
App Crashes(musescore 4 beta) when i try to reset styles on an old Musescore file from 3.6 on Musecore 4 active 1 1 month
Hairpins do not avoid each other active P2 - Medium 3.0 1 1 year
Thicker hooks, needed feature for the visually impaired musicians active 2.1 6 1 year
Instruments included in an InstrumentGroup by a <ref> loose their names active 3.5 3 1 year
Provide a link from forum profile or settings to post history active 2.2 11 1 year
Copying of text active 4.x-dev 0 1 month
Ties are positioned off-centre in certain cases active 3.5 1 1 year
The text style for even lyric lines is not saved active P1 - High 3.0 10 1 year
Measure number at beginning of system should stay within margins active 2.1 0 1 year
Midi events affect playback of score even when the midi input device is set to "no device" active 4.x-dev 1 1 month
Problems With Synthesiser Clipper active 3.x-dev 0 1 year
Copying/pasting crescendo/decrescendo lines doesn't copy properties changed by user active P2 - Medium 3.1 4 1 year
display courtesy counter when have consecutive measure repeat simile symbols active 3.0 8 1 year
Crashes unexpectedly active 4.x-dev 1 1 month
Add page and system breaks via command line active 3.x-dev 10 1 year