Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Unresponsiveness related to bluetooth audio devices active 3.6 0 1 year
New way to open the inspector active 3.6 2 1 year
New tempo mark in 3.6 has notehead placed too low active 3.6 7 1 year
Playback Scrubs crash active 3.6 2 1 month
MusicXML import of beams in anacrusis (pickup) measures ignores last beam active 3.6 1 1 year
PC: cannot remove measures needs info 3.6 9 1 year
Incorrect appearance of courtesy signature when changing the duration of a measure active 3.6 1 1 month
Ties not preserved when using Add Interval active 3.6 3 1 year
Performance problems. How to solve it? needs info 3.6 5 1 month
Original Gonville actually has its own curly brace active 3.6 2 1 year
Brackets for Voltas disappeared needs info 3.6 16 1 year
Mixer panel not shown correct when opened active 3.6 10 1 year
Store Custom Palettes in a user-configurable, non-system location active 3.6 0 1 month
Navigation: Ctrl + R/L arrow should maintain focus on the currently selected voice active 3.6 4 1 year
Changed instrument in mixer but it still plays original instrument needs info 3.6 2 1 month
Tools > Regroup Rhythms removes glissandi active 3.6 0 1 year
MIDI input and output device selections not immediately effective active 3.6 1 1 month
cannot COPY any stave needs info 3.6 2 1 month
Requesting a simple Section Repeat System (in addition to classica/Italian navigation) active 3.6 0 1 month
printing not allowed needs info 3.6 2 1 week
Copy Lyrics command doesn't work in this score at all active 3.6 2 1 year
Crescendos and decrescendos hairpins changed which notes are being affected by them needs info 3.6 7 1 month
Reset velocities option on MIDI file import active 3.6 6 1 year
Inspector is grayed out needs info 3.6 3 1 year
MuseScore Preferences Reset on Launch needs info 3.6 4 1 year