Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Corruptions in (linked) parts get detected, but only reported in the debug output, not in a dialog box like for corrupt scores PR created 6 1 week
Changing time signature and replacing the only instrument in score causes time signature to disappear active 9 1 year
Export arpeggios in MIDI format causes a mess active 0 1 year
Option to show/hide courtesy displayed for courtesy time signature after edit active 1 1 year
Rests between beamed notes don't relocate active 1 1 year
Tempo Attributes Appear Corrupted - Tempo Can't be Changed needs info 7 1 year
Instrument name of linked staves in Continuous View not centred between staves active 0 1 year
Incorrect display of score duration with x minutes and zero seconds needs info 3 1 month
Add ability to transpose and add key signature simultaneously active 3 1 year
Instrument change uses sound of original entry for all, except last active 1 1 year
Album panel: load previous album when opened active 2 1 year
Tie doesn't disappear after Insert Measure active 2 1 year
[MusicXML import (DOM and PULL parsers)] Wrong import of InstrumentChange elements active 4 1 year
'End' and 'page down' commands do not work for score ending in mmrest active 10 1 year
Pinch Harmonics active 0 1 year
Paste leaves "residual" chord names active 6 1 year
Keyboard shortcuts for palette objects active P1 - High 10 1 year
Sychronisation of articulations and line properties between Score and Drums-Part needs info 6 1 year
Playback problems on MacMini with macOS 10.14.6 needs info 16 1 year
File > Open delay for disconnected network drives active 12 1 year
Stem direction of single drumset note ignored upon paste active 7 1 year
Wrong clef when changing from tab to standard staff on guitar part active 5 1 year
Request easy way of unhiding a staff set to "Hide when empty" active 2 1 year
Midi Keyboard power after Musescore active 2 1 year
MIDI panic button active 5 1 year