Issues for MuseScore

Title Status Priority Version Replies Last updated Sort descending
Instruments (Fiddle) not playing full Notes (only half note), after starting the sheet from beginning needs info 3.6 2 1 month
Page breaks needs info 3.6 4 1 month
Solfege in Minor Key active 3.5 19 1 month
When using an Arpeggio line (on a chord), the tempo gets wonky active 4.x-dev 0 1 month
Muse Sound Instruments seem to lag MS Basic Instruments when played via an Exported .mp3 file. active 4.x-dev 3 1 month
self-exit when using muse sounds solo string instrument active 4.x-dev 3 1 month
Cannot delete a measure or trailing measures needs info 3.6 2 1 month
Cannot hide select brackets in score needs info 3.6 7 1 month
Playback only plays one part of a chord? needs info 4.x-dev 7 1 month
Chord Voicing "Root Only" - "Base Only" also needed? active 3.6 0 1 month
Chord Arpeggio "Spread Delay" delays the next few notes, not the chord needs info 4.x-dev 4 1 month
Keyboard piano window opens too big needs info 4.x-dev 5 1 month
white noise for audio playback needs info 3.6 1 1 month
Musescore 3.6 files don't work well with the v4 dev editor. needs info 4.x-dev 3 1 month
Time Signature Visibility Issue active 3.6 2 1 month
Portamento glissandos cause squeaking at end active 3.6 31 1 week
Mouse pointer UI corrupt after display change by the main window dragging active 4.x-dev 0 1 week
added sound appearing during caesura active 4.x-dev 1 1 week
Dynamics are not reflected at all. needs info 3.6 2 1 week
Note input/editing is extremely slow needs info 3.5 5 1 week
Static noises when using Muse Sounds: default buffer size is too small for some computers? active 4.x-dev 0 1 week
Mid-staff key signature added before repeat barline (rather than after) active 3.2 9 1 week
can't use keyboard to enter notes.... needs info 3.6 1 1 week
Musescore wont open/load during "Loading Soundfonts" needs info 3.6 2 1 week
Scrolling the palettes is buggy with external mouse active 3.6 0 1 week