Issues for MuseScore

Title Status Priority Version Replies Last updated
Disappearing funtions needs info 3.6 1 1 month
Preferences Can't click OK or apply after applying font and font size needs info 3.5 4 1 month
Crash when changing time signature needs info 3.6 2 1 month
Custom key signature - if there are different accidentals in different octaves, they are not aplied to score PR created 3.6 9 1 month
Mark staves in color more easily needs info 4.x-dev 9 1 month
Temporarily change staff order throughout the piece active 5 1 month
Needing an option to align triplet playback to Swing Ratio percentage active 3.6 4 1 month
Request for in-score Hyperlinks / URLs active 3.6 9 1 month
Combining diacritics wrongly placed in text active 3.6 9 1 month
Capo Chords below or above main chords active 9 1 month
Time signature changes mess up layout and measure durations active 3.6 10 1 month
Whole beat rests in compound time should be dotted but instead show 2 rests active 3.6 5 1 month
Bagpipe gracenotes - A single note is not played correctly active 3.5 2 1 month
[EPIC] Cross-staff notation issues active P1 - High 3.0 14 1 month
Pitch bend sounds incorrectly when export to MIDI PR created 3.6 7 1 month
MuseScore won't play through USB headset needs info 3.6 2 1 month
When repitching the second note of a group of two connected by a tie, the tie should be replaced with a slur instead of disappearing or moving the 1st note along too active 3.6 7 1 month
Re-pitching single notes to chords with MIDI keyboard doesn't work for notes that are tied. active 3.6 0 1 month
Drum template bug in Danish localisation active 3.6 0 1 month
[MusicXML import] assert fails in TDuration::TDuration(...) active 3.6 1 1 month
New custom palette cells do not stay within cell boundaries active 3.0 1 1 month
ottava engraving issues active 3.6 5 1 month
[MusicXML import] prevent font-size=0 active 3.6 2 1 month
Edits to stem direction in drum set don't affect existing notes unless they are explicitly reset active 3.6 5 1 month
Page settings don't apply to all parts when using "Apply" before "Apply to all parts" active 3.6 14 1 month