Issues for MuseScore

Title Status Priority Version Replies Last updated
New line begin/end arrow shape for educational pointing in a score active 0 1 year
[UI] palette group need icons active 2 1 year
SoundFont Directory doesn't appear in Synthesiser or Default SoundFont active 0 1 year
Grey out Synthesiser if no score is open active 0 1 year
Floating navigator active 1 1 year
zoom to selection active 3 1 year
Rewind (left arrow) while playing has no effect in fast passage active 1 1 year
[trunk] Scores from 1.2 with various voices have the rests repositioned active 0 1 year
Asterisk indicating impending save doesn't appear after changing settings in Synthesiser active 0 1 year
Formatting changes when a measure is deleted, and when corrected saves error active 1 1 year
Apply button remains clickable after doing so active 1 1 year
Objects in 'Special characters and text symbols' window amiss active 0 1 year
Alternate method of inputting notes active 3 1 year
Bent Note active 4 1 year
curScore.version not initiated for imported files continued from last session active 2 1 year
Version Numbers plugin Issues search in German active 1 1 year
Add € and £ to MuseJazz, review @ character active 2 1 year
Add eastern europe characters to MuseJazz active 0 1 year
Prevent "duplicate" notes from being much louder active 0 1 year
Dependence on libmp3lame missing from README active 0 1 year
Backwards-forwards movement when selecting bars active 0 1 year
[Trunk] Playback icon isn't highlighted if viewing another loaded score and immediately playing using keyboard shortcut active 0 1 year
[trunk] Text not aligned or missing when opening 1.1 score active 0 1 year
Mixer doesn't show name change of instrument active 4 1 year
Duplicate 100% entry in Zoom box active 4 1 year