Issues for MuseScore

Title Status Priority Version Replies Last updated
Progressive tempo change does not work when opening a gp file. active 3.x-dev 0 1 week
Bends do not work as expected when opening a gp file active 3.x-dev 0 1 week
some GP7 drumset sound are missing in the playback active 3.x-dev 0 1 week
Playback of a score starting with a volta fails and leads to crash PR created P3 - Low 3.1 17 1 week
Drumset edits have no effect after a change instrument object PR created 3.4 13 1 week
unexpected installing error needs info 3.4 1 1 week
Window with question for automatic update active 3.x-dev 1 1 week
[EPIC] Issues with repeats and jumps active 3.3 3 1 week
Section break causes pause before repeats active P1 - High 44 1 week
Checking "play repeats" doesn't work on second and later D.S. PR created P2 - Medium 3.0 19 1 week
Repeat doesn't work when returning to Second Ending (Seconda Volta) during Playback PR created 3.3 4 1 week
Add metronome sound when exporting to mp3 active P2 - Medium 3.0 70 1 week
Metric modulations AKA relative tempos don't set tempo right active P2 - Medium 3.0 6 1 week
Program crashes during Midi import and quantization active 3.x-dev 2 1 week
Grace notes and the frustration of cresc. lines needs info 3.x-dev 3 1 week
Installing an extension causes program to bomb active 3.x-dev 2 1 week
N.C. over bass note chord symbol doesn't auto-format flats and sharps active 3.4 7 1 week
Tremolo doesn't carry onto a tie when opening gp file active 3.x-dev 4 1 week
Drum channel has wrong soundfont on opening a gp file active 3.x-dev 5 1 week
Panning is not imported when opening gp files active 3.x-dev 5 1 week
Improve the staff hiding algorithm to allow custom control and bottom alignment active 3.2 7 1 week
Bluetooth Audio needs info 3.0 1 1 week
no sound needs info 3.0 2 1 week
Bluetooths speaker does not work in MuseScore needs info 3.0 3 1 week
Audio won't play when using bluetooth headphones needs info 3.2 2 1 week