mercuree

Type Title Author Comments Last updated
Forum topic Musecore 4.0.2 File Corruption Error llcomposition 86 5 days ago
Forum topic FIle is corrupted Colin Balls 8 6 days ago
Forum topic Crash upon open tab-only files RickyChitarrone 2 1 week ago
Forum topic Musescore 4 opening score as blank Nicholas Preston 1 1 week ago
Forum topic 4.3 Score won't open Brennen Grimes 4 1 week ago
Forum topic MuseScore Studio corrupts my files hananyahbrook1 4 1 week ago
Forum topic MS4 menus close too quickly Riley Sullivan 36 1 week ago
Forum topic Hidden pauses Parfen 4 1 week ago
Forum topic Yesterday, I accepted the update for Musescore 4.3 and today all my saved work is gone. tcowens28 4 1 week ago
Forum topic MuseScore Studio keeps crashing henry.vay 6 1 week ago
Forum topic First Note of Each Measure Not Playing fortissiflautist 3 1 week ago
Forum topic Data loss living bar 1 2 weeks ago
Forum topic Musescore 4 the worse version ever Eljoj 51 2 weeks ago
Forum topic Musescore 4 Craches on opening - WIN 11 Corentin Richard 6 3 weeks ago
Forum topic Save and exit didnt work. bobbyafox 6 3 weeks ago
Forum topic Musescore 4 Crashes when I open my file. Mr. Tanner Chilson 1 4 weeks ago
Forum topic Help with finding corruption in MuseScore 4 file jackie bell 4 1 month ago
Forum topic Unexpected crashing & Data loss living bar 7 1 month ago
Forum topic Score – Parts Synchronisation Bug #2 - current status TomStrand 12 1 month ago
Forum topic Various lines disappearing ThatPianoBoi_ 4 1 month ago
Forum topic Showing additional part crashes MS4 - workaround? Lena Mini 9 1 month ago
Forum topic Pedal Lines Disappear After Reopened NDDD 3 1 month ago
Forum topic Musescore reads measures as a different time signature than what's written causing the score to become corrupted. braydenfreiwald49 4 1 month ago
Forum topic Musescore crashing - but only on recent files? bluepen101 1 1 month ago
Forum topic MuseScore 3 and 4 both crash when I try to open this particular file Offtrack7 3 2 months ago