Issues for MuseScore

Title Status Priority Version Replies Last updated Sort ascending
mouse stucks in "drag" mode active 3.4 23 3 hours
"MuseScore quit unexpectedly" after new update needs info 3.6 4 8 hours
Audio problem needs info 3.6 5 18 hours
Tablature grace note layout issues active 3.6 1 18 hours
Application crashes after last update needs info 3.6 1 21 hours
MIDI Playback on macOS randomly spewing buffered notes active 3.6 0 1 day
MusicXML import: fretboard diagrams ignore first-fret tag active 12 1 day
'Loop Playback' won't stop (space or play just invokes playing from start point) active 3.5 25 2 days
MDL Snare Playback Has Unwanted Accents active 3.1 5 2 days
PortAudio Grayed out in Musescore 3.6.2, but working on 3.5.0 active 3.6 4 2 days
Incorrect playback of arpeggio with tied notes active P2 - Medium 9 2 days
Start Center: "Getting started" score doesn't open when clicked active 3.5 3 3 days
Rests in rhythmic slash notation not offset PR created 3.6 1 3 days
[MusicXML import] incorrectly swapped title frame due to extra vbox active 3.6 1 3 days
MusicXML export issues active 3.1 16 3 days
cursor.next hangs when last measure not full active 3.6 4 3 days
Time marker active 3.3 4 3 days
[Accessibility] Indicates the direction of the notes stems active 3.5 10 3 days
Add metronome sound when exporting to audio (mp3, wav, etc.) active P2 - Medium 3.0 135 3 days
Deleting staff with notes from cross-staff-notation crashes active 3.5 1 4 days
file not found needs info 3.6 1 4 days
Request option to copy system elements with copy/paste (ALL ELEMENTS) active 107 4 days
Add mode for automatically numbering triplets active 3.6 0 4 days
Adding a guitar stave with a linked tablature needs info 3.6 1 5 days
Manual adjustments of slurs/hairpins are lost if subsequently there is a system break before the measure, followed by the break's removal (by delete, undo etc.) active 3.4 12 5 days