Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Priority Version Sort ascending Replies Last updated
Jump to the second volta when repeating does not work needs info 3.6 4 2 years
Palette item disappears from palette occasionally when dragged needs info 3.6 3 2 years
Repeat is not working and have not sound needs info 3.6 1 3 years
Reset dialog too large active 3.6 7 1 year
Notes in wrong octave active 3.6 4 7 months
Musescore in French active 3.6 1 1 year
Combining diacritics wrongly placed in text active 3.6 12 11 months
Musescore wont open/load during "Loading Soundfonts" needs info 3.6 2 1 year
Tablature grace note layout issues active 3.6 10 2 years
Creating score from template with parts ends up with linked staves for multistaff instruments in a part active P1 - High 3.6 2 1 year
Typing a hyphen in lyrics without jumping to the next note needs info 3.6 41 3 years
Completely erased score needs info 3.6 3 2 years
Upload fault needs info 3.6 1 3 years
Toggling "Drumset" on then off does not restore all noteheads to default active 3.6 3 1 year
PortAudio unavailable on Windows 10 64bit active 3.6 1 2 years
While playing needs info 3.6 2 1 year
zooming out does not work needs info 3.6 4 2 years
Segno and Coda customization is resetted after closing and reopen score active 3.6 1 1 year
Program closes without anything needs info 3.6 9 2 years
Solfege Moveable Do - Alteration Noteheads have wrong labels active 3.6 1 1 year
Enable soft scrolling in scores or allow smaller mouse wheel steps needs info 3.6 6 3 years
[MusicXML export] Lyrics under rests get lost active 3.6 6 1 year
MIDI import has about 1/8 delay needs info 3.6 2 2 years
Reset velocities option on MIDI file import active 3.6 6 2 years
Unable to save and reopen tuplets correctly needs info 3.6 2 2 years