geluid is schor bij afspelen.

• 3 Jul 2016 - 19:35

Helaas, ik moet weer om hulp vragen, na dat het leek dat het geluids probleem was verholpen is het weer in alle hevigheid terug.
windows 10
MuseScore versie 2.03
Alleen de geluidskaart zonder speciale instellingen.
Als ik het geluid van het nummer dat schor klinkt in MuseScore als wav opslaat en het dan afspeel in WMplayer klinkt het glashelder.
Wie o wie weet raad.

Engel13


Comments

Dag Henk,
Jammer om te horen dat je probleem terug is.

Ik weet alvast dat er 1 verschil is tussen 'live' afspelen en exporteren naar een audio-bestand. Bij dat laatste zal MuseScore de audio 'normalizeren'.
Dat wil zeggen dat er wordt op gelet dat het maximumvolume niet overschreden wordt. Indien dat wel gebeurt, krijg je namelijk een krakend/vervormd bijgeluid te horen.

In versie 2.0.3 is er een aanpassing gebeurd aan het standaardvolume (licht luider gemaakt), mogelijks maakt deze aanpassing het voor jouw systeem net te luid.

Kan je in MuseScore de synthesizer eens openen? Die kan je vinden in het menu Weergave. Aan de rechterzijde van dat venster zie je een volumeindicator en -schuiver. (het zou er moeten uitzien als het screenshot van https://musescore.org/nl/handboek/synthesizer#effects).
Wanneer je jouw partituur afspeelt zou het volume slechts zelden boven de 0-waarde mogen uitkomen. Indien dat bij jou te vaak lijkt, kan je proberen om met de schuiver rechts ervan het interne volume van MuseScore te verlagen.

Het kan ook helpen om in de tab Master effecten de effecten uit te schakelen. Standaard is enkel Effect A actief. Je kan dan in de selectielijst kiezen voor No Effect.

Jeetjee, Allereerst weer hartelijk dank voor je snelle reactie. Gedaan wat je voorstelde de synthesyser kwam zeer sporadisch boven nul, heb ik fijn afgestemd op nul hielp helaas niet, het master effect op non gezet hielp helaas ook niet. Toen besloot ik om van arremoede Finale weer op mijn computer te installeren om een bestand wat ik exporteerde (msx) met musescore, hierin af te spelen Was glashelder (kwam zeker omdat musscore het exportgeluid normaliseerde. Datzelfde bestand in musescore was weer schoor. Hieruit konkludeerde ik dat het aan musescore moet liggen . Wat nu verder. Nadat ik de computer de andere dag weer opstarte en een nummer afspeelde in musescore kreeg ik de schrik het nummer klonk glashelder. Heeft het probleem zich nu zelf opgelost of heb ik gewoon geluk gehad?. In ieder geval hartelijk dank voor de zeer deskundige hulp die ik gehad heb van je.

Henk

Als antwoord op van Engel13

Dag Henk,

Helaas zijn we op het einde van mijn MuseScorekennis aangekomen…
Indien je engels goed genoeg is, kan je jouw situatie nog een op het engelstalige deel stellen (https://musescore.org/en/forum/6) waar mensen met een betere kennis van MuseScore misschien nog andere ideeën kunnen hebben.
Eventueel kan ik ook wel als vertalend tussenpersoon optreden, indien je wenst.

Als antwoord op van jeetee

Het probleem is opgelost, na vele wegen bewandeld te hebben bleek het een defect aan de videokaart te zijn nadat deze is vervangen nooit meer problemen gehad. Nogmaals hartelijk dank voor de hulp en excuses voor deze late reactie.
Henk

Do you still have an unanswered question? Log eerst in om je vraag te plaatsen.