Midi output verdwenen

• 4 Nov 2019 - 22:26

beste forumleden,
het is me al een paar keer gebeurd dat ik een gedownload midifile heb bewerkt in MS en daarna de partituur netjes opgeslagen als mscz bestand en na dit bestand een aantal keren bewerkt te hebben plotseling de midi output niet meer werkt, open ik het originele midi file dan werkt de midi output weer wel. Wat kan et zijn dat ik fout doe tijdens het bewerken van de partituur?
Arno


Comments

Beide partituren spelen hier gewoon af.
Normaalgezien beïnvloed een partituur ook het wel of niet hebben van MIDI output niet.

Kijk volgende keer eens bij Voorkeuren → I/O na wat er is gekozen in de dropdowns wanneer je de verbinding met je MIDI-chain verliest. En is dit dan anders ingesteld dan wanneer het wel werkt?
Help de Herstart audio & MIDI interfaces knop je?

Als antwoord op van jeetee

Bedankt voor je antwoord.
Jouw suggesties had ik allemaal al geprobeerd en niks helpt, ik heb ook in de audio/midi config van de iMac gekeken ,
die staat nog gewoon goed en geeft dan ook een testsignaal op het aangesloten apparaat.
de files die ik heb meegestuurd , daarvan speelt het MSCZ  bestand dus echt niet meer af op mijn Mac.
het is mij echt een raadsel , het lijkt of in de partituur een instelling bestaat die toch op eoa manier de midi output beïnvloedt .

Als antwoord op van avdpoort

In dat geval is mijn ideeënvat leeg.

Voor zover ik weet zit er in een bestand geen enkele info die invloed heeft op de eventuele activiteit van de MIDI-out functie. Het enige wat er gebeurd wanneer je MIDI out inschakelt, is dat de MIDI-instructies die intern naar de synthesizer worden gestuurd dan ook via die poort worden gestuurd (zonder aanpassingen).

Je zou kunnen proberen om je vraag ook eens in het Engelstalige gedeelte van het forum te plaatsen. Er zijn daar zeker gebruikers die zelf ook van deze functie gebruik maken die je misschien verder kunnen helpen.

Do you still have an unanswered question? Log eerst in om je vraag te plaatsen.