Musescore blokkeert telkens opnieuw

• 8 Jul 2021 - 14:32

Hey,

Bij mij blokkeert musescore om de 2-3 maten. Eerst probeerde ik muziek af te spelen, maar ik hoorde niks. Toen heb ik hier op het forum gelezen dat ik terug moest naar de fabrieksinstellingen. Sindsdien blokkeert hij regelmatig, zowel als ik op de play-button druk als wanneer ik een noot wil veranderen. Als ik terug afsluit en heropstart of terug naar de fabrieksinstellingen ga, werkt het wel weer, maar enkele minuten later blokkeert hij weer.

Ik gebruik musescore 3 op Windows 10.

Alvast bedankt!


Comments

Ik weet niet of dit helpt...maar wellicht kun je eens proberen de "audio en MIDI apparaten" te herstarten.
Dit doe je in via het menu: Bewerken -> Voorkeuren -> I/O tabblad.

Het klinkt wellicht vreemd, maar heb hier al eens eerder een vreemd "geluidsprobleem" kunnen verhelpen.

Mocht het niet werken, maak je gebruik van een speciaal SoundFont of gebruik je de stanaard?
Maak je gebruik van MuseScore Drumline?
MuseScore heeft ook een HQ SoundFont, gebruik je die wellicht?
Misschien kun je een ander SoundFont proberen te installeren om te kijken of het daarmee beter wordt?

Het klinkt als een vreemd probleem. Andere zaken die nog mee kunnen spelen zijn denk ik, een anti-virus scanner of ergens een corrupt bestand. Heb je al geprobeerd om MuseScore te verwijderen en opnieuw te installeren?

Zie de reactie graag verschijnen.

Als antwoord op van Henk De Groot

Ik heb musescore enkele dagen niet gebruikt. Nu heb ik er geen probleem mee. Ik vermoed dat ik mijn laptop even moest opstarten. Mijn computer is toen zelf ook geüpdated. Ik weet niet of dat er mee te maken heeft. In elk geval hartelijk bedankt om mij hierbij te helpen!

Do you still have an unanswered question? Log eerst in om je vraag te plaatsen.