installeren debian

• 8 Dec 2009 - 11:11

Ik gebruik Linux-platform Ubuntu 9.10

Na downloaden en bij het voorbereiden van het pakket installeren van mscore-0.9.5 i386......deb.,
krijg ik de melding:
Fout: aan volgende benodigdheden kon niet voldaan worden: libjack0(>=0.116.2+svn3592) en de installatie stopt.

Kan iemand mij helpen om dit probleem op te lossen?


Comments

Als antwoord op van Thomas

Het probleem doet zich alleen voor als ik 0.9.5 wil installeren. 0.9.4 deb draait al op mijn PC. Upgrade lukt ook niet.
Heb in mscore 0.9.4 alleen 1 probleem, nl. als ik" extract parts" doe, en ik wil deze partij openen, sluit mscore af.
Misschien weet iemand hier een oplossing voor.

Versie 0.9.5 vraagt inderdaad om libjack0 v116.2. Zelf heb ik versie 0.9.6b2148 ---.deb geïnstalleerd, waar dit probleem zich niet voordoet. Uiteraard is dit ook nog een unstable versie, maar ik kan er prima mee werken. Wel is het oppassen geblazen met het format waarin je opslaat. Enkele keren ben ik bestanden kwijt geraakt, ik zal daar binnenkort een apart onderwerp over openen. Dus probeer versie 0.9.6b2148, een latere build (ik meen 2438) voldoet mij niet, aangezien daar de input via keyboard totaal anders is geregeld, eerst noten spelen, dan pas de waarde ingeven. Ik vind dat geen prettige methode.
piet-j

Do you still have an unanswered question? Log eerst in om je vraag te plaatsen.