Functionality and consistency

• 19 Okt 2010 - 07:51

I'm finding that the buttons don't respond, or only respond intermittently. Sometimes, if a button is highlighted, pressing "Enter" will cause it to function, sometimes not. Playback never works.

I love the simplicity, transparency and ease of use of musescore, and appreciate all the work that went into developing it - or would love and appreciate them if only I could get it to work!


Comments

Some idiosyncracies - if I press a scroll button, the list wil scroll in the indicated direction without stopping till it reaches the end.
The menu buttons do not respond. or only respond sometimes.
The playback button does not work.
I cannot enter rests on the staff.

This may be more of a question - how does one make a dotted note?

Als antwoord op van dave_

Where are you scrolling? What scroll button are you pressing? What do you mean by the "menu buttons"? You say the playback button does not work; what happens when you press it? Which playback button are you pressing? Is the button grayed out when you are trying to press it? Have you tried using a different mouse?

To learn how to enter rests and dotted notes read note entry in the handbook.

Als antwoord op van dave_

Muse score defaults to full measure rests.

To change this:

If you want smaller rests in a bar, select the rest there, go into "edit" mode, select the duration from the tool bar(? I never know what to call it) and then when you press the "space" key it will advance leaving a rest of the duration you selected.

If you are writing notation, when you want a particular rest duration in a piece, stay in edit mode, again select the duration and use the space bar to advance.

Regards,

Do you still have an unanswered question? Please log in first to post your question.