Issues for MuseScore

Title Status Priority Version Replies Last updated
'Repeat last measure symbols' disappear needs info 3.6 5 3 hours
[MusicXML] first-fret tag not supported for fretboard diagrams active 13 3 hours
Displaying custom key signatures in multiple clefs active P2 - Medium 20 7 hours
Remove treble clef from Custom Key Signatures Creator active 3.6 4 7 hours
Some microtonal intervals do not play active 3.6 0 9 hours
Verse Splitting Error active 3.6 1 11 hours
Circled fret marks for half note and whole note durations in tablature staves active 3.0 10 13 hours
"MuseScore quit unexpectedly" after new update needs info 3.6 7 14 hours
Some characters do not print from Leland on certain printer drivers on Mac active P1 - High 3.6 44 14 hours
Fixed Measure Widths active 6 15 hours
damaged file hymn to the fallen needs info 3.6 3 1 day
Make the section break have a "no line break" tick box active 3.6 7 1 day
mouse stucks in "drag" mode active 3.4 23 1 day
Audio problem needs info 3.6 5 2 days
Tablature grace note layout issues active 3.6 1 2 days
Application crashes after last update needs info 3.6 1 2 days
MIDI Playback on macOS randomly spewing buffered notes active 3.6 0 2 days
'Loop Playback' won't stop (space or play just invokes playing from start point) active 3.5 25 3 days
MDL Snare Playback Has Unwanted Accents active 3.1 5 3 days
PortAudio Grayed out in Musescore 3.6.2, but working on 3.5.0 active 3.6 4 4 days
Incorrect playback of arpeggio with tied notes active P2 - Medium 9 4 days
Start Center: "Getting started" score doesn't open when clicked active 3.5 3 4 days
Rests in rhythmic slash notation not offset PR created 3.6 1 4 days
[MusicXML import] incorrectly swapped title frame due to extra vbox active 3.6 1 4 days
MusicXML export issues active 3.1 16 4 days