Issues for MuseScore

Title Status Priority Version Replies Last updated
[MusicXML import] [3.6.0 regression] fretboard incorrectly imported PR created 3.6 12 1 minute
"MuseScore quit unexpectedly" after new update needs info 3.6 8 1 hour
'Repeat last measure symbols' disappear needs info 3.6 5 1 hour
[MusicXML] first-fret tag not supported for fretboard diagrams active 13 1 hour
Displaying custom key signatures in multiple clefs active P2 - Medium 20 1 hour
Remove treble clef from Custom Key Signatures Creator active 3.6 4 1 hour
Some microtonal intervals do not play active 3.6 0 1 hour
Verse Splitting Error active 3.6 1 1 hour
Circled fret marks for half note and whole note durations in tablature staves active 3.0 10 1 hour
Some characters do not print from Leland on certain printer drivers on Mac active P1 - High 3.6 44 1 hour
Fixed Measure Widths active 6 1 hour
damaged file hymn to the fallen needs info 3.6 3 1 day
Make the section break have a "no line break" tick box active 3.6 7 1 day
mouse stucks in "drag" mode active 3.4 23 1 day
Audio problem needs info 3.6 5 1 day
Tablature grace note layout issues active 3.6 1 1 day
Application crashes after last update needs info 3.6 1 1 day
MIDI Playback on macOS randomly spewing buffered notes active 3.6 0 1 day
'Loop Playback' won't stop (space or play just invokes playing from start point) active 3.5 25 1 day
MDL Snare Playback Has Unwanted Accents active 3.1 5 1 day
PortAudio Grayed out in Musescore 3.6.2, but working on 3.5.0 active 3.6 4 1 day
Incorrect playback of arpeggio with tied notes active P2 - Medium 9 1 day
Start Center: "Getting started" score doesn't open when clicked active 3.5 3 1 day
Rests in rhythmic slash notation not offset PR created 3.6 1 1 day
[MusicXML import] incorrectly swapped title frame due to extra vbox active 3.6 1 1 day