Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Weird zap/beep sound sounds during playback active 3.2 0 2 years
"Add Frame Text" shortcut/command does nothing active 3.2 0 2 years
Allow Fine to be attached to a note active 2.1 0 5 years
Deleting "Advanced edited" workspace overwrites "Basic edited" workspace active P1 - High 3.x-dev 0 2 years
MIDI Playback on macOS randomly spewing buffered notes active 3.6 0 1 year
MS gets confused when changing note length active 3.3 0 2 years
Separate MIDI tracks when switching instruments active 3.6 0 1 year
Files on forum with [ and ] in the name have a problem active 2.1 0 5 years
Mixer: automatically apply a different color to each part track active 3.6 0 1 year
Stemless grace note too close to parent note? active 3.6 0 1 year
Lyrics editing moves cursor outside of visible space active 3.2 0 2 years
Tuplet numbers are not shown in lute tablature active 2.2 0 5 years
Suggestion: allow user-definable size of offsetting for up/down arrows active 3.3 0 2 years
Tools > Regroup Rhythms removes glissandi active 3.6 0 1 year
Unresponsiveness related to bluetooth audio devices active 3.6 0 1 year
Subscores active 4.x-dev 0 1 year
Local Time Signatures behave like global Time Signatures. active 3.3 0 2 years
Can't place a cymbal active 3.3 0 2 years
Navigation fails in parts and continuous view when a mmrest is located to the end of the score active 2.1 0 4 years
[Feature request] - Connect notes in metronome mark active 3.6 0 1 year
presets on banks >0 are not exported in MIDI file active 3.4 0 2 years
Playback cursor temporarily stalls in a volta of first repeat in score when leftmost volta omitted and played volta has trailing rest(s) active 3.4 0 2 years
default indentation issue active 4.x-dev 0 11 months
Export and printing to PDF do not open finder dialog from MacOS 12.0.1 active 3.6 0 10 months
tightly spacing lyrics - two feature suggestions active 3.6 0 10 months