Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
[MU4] Used internal instrumentId is not unique PR created 4.x-dev 1 2 weeks
MSCX format: Don't duplicate elements for each part active 4.x-dev 5 6 months
Dynamics use wrong font active 4.x-dev 2 10 months
Crash when changing note size style property active 4.x-dev 0 6 months
Fret diagram editor not working correctly active 4.x-dev 1 10 months
Staff space changed without reason when opening a MuseScore3 file. active 4.x-dev 4 10 months
Playback Hangs after 2 minims in 1st bar - graphical & playback glitch. active 4.x-dev 7 2 weeks
Some scores not showing properly in Score View (related to undo and page size?) PR created 4.x-dev 3 9 months
Dynamics in score becomes question marks active 4.x-dev 1 9 months
Palette colors don't change in dark mode active 4.x-dev 4 3 months
Notation bar overflow active 4.x-dev 0 1 month
The inspector is too slow to respond when clicking the title of a score. active 4.x-dev 3 7 months
Crash when editing title (all text?) in Parts. active 4.x-dev 2 2 weeks
‘virtual void QWidget::setVisible(bool)’ was hidden [-Woverloaded-virtual] during build of master active 4.x-dev 0 10 months
[Accessibility] - Musescore 4 always crashes when working with NVDA active 4.x-dev 6 9 months
Chord symbol placement above fret diagrams incorrect active 4.x-dev 5 10 months
Text colour active 4.x-dev 3 6 months
Shortcuts need improved active 4.x-dev 2 5 months
A couple visual issues in the latest nightly build of Musescore 4 active 4.x-dev 0 4 months
Scroll bar in inspector active 4.x-dev 2 10 months
sound engine issue active 4.x-dev 1 3 months
Create control for new Sequencer active 4.x-dev 2 3 months
Dark theme palette icons almost invisible active 4.x-dev 1 9 months
Add solo and mute flags to Part class active 4.x-dev 4 3 months
Crash on any style change after pasting text active 4.x-dev 3 11 months