Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
Mixer Reverb and Chorus have no effect on sound active 3.2 12 1 year
Changes made in Text Properties do not affect all selected elements active 2.1 12 5 years
Crash when deleting soundfont during playback active P2 - Medium 2.1 12 3 years
(Autoformat) Anchorpoints change only based on the distance of the notation, ignoring lyrics belonging to the system active 3.2 12 2 years
Ability to control defaults in transposition menu. active 12 6 years
Wrong Sounds active 3.4 12 2 years
Ct chord symbol generates same notes as C chord symbol active 3.5 12 1 year
Auditory Glitch needs info 2.3 12 3 years
Wrong Midi channels in connected parts active 3.0 12 3 years
Add "frame" option to text lines, to help facilitate extension lines for string numbers active P2 - Medium 3.0 12 1 year
File > Open delay for disconnected network drives active 12 8 years
Barlines in tablature too long when using the Guitar Tab template active 12 7 years
Line on "Volta" (1., 2. etc) won't show after closing and reopening a saved file/score needs info 3.6 12 4 days
Request for new "swap strings" feature in tab active 12 6 years
Want repeat bar line at end of piece without repeat-dots active 3.4 12 3 months
MusicXML: request for more optimal calculation of "divisions" active P2 - Medium 12 2 years
Chord symbol invisible after importing due to style file read failure active 3.6 12 1 year
Weird piano vibrato needs info 3.4 11 1 month
Add ability to explicitly break links between linked staves/parts active 11 4 months
Key / Time Signature Courtesy option (and delete) ineffective with Multimeasure Rests active 11 7 months
Problem with playback velocity with dynamics and hairpins active 11 7 years
Show string tuning after TAB clef active 3.0 11 1 year
Hiding empty staves within a system hides all parts needs info 3.6 11 5 months
Creating a 4-or-higher tuplet on a 512th or an 8-or-higher tuplet on a 256th crashes Musescore PR created 3.5 11 1 month
First barline of a system gets disconnected active 3.5 11 1 year