Klank van de instrumenten klopt niet

• 27 Feb 2019 - 09:10

Deze morgen nieuwe versie geïnstalleerd: 3.0.3.5734. De klank van de instrumenten klopt totaal niet meer. Het klinkt precies allemaal piano, hoewel de klarinet ook al eens zangstem was.
Heb zowel Musescore als computer heropgestart, zonder resultaat.


Comments

Helaas moet ik Dirk gelijk geven, na de update is het instrumentarium dat afgespeeld wordt een zooitje!
Het doet gewoon pijn aan de oren wat gisteren nog zeer goed bruikbaar was om verder te ontwikkelen.
Hoewel accordeon ingesteld is, hoor je piano, de drumset is niet meer om aan te horen, het geheel trouwens niet. Dit is slechts 1 werk van de vele waar ik de handgeschreven arrangementen van mijn overleden schoonvader uitwerk en controleer (zijn handschrift was niet altijd even duidelijk....) In zijn 75 actieve jaren als musicus heeft hij zeer veel geschreven en ik werk er dagelijks aan.
Ik neem aan dat dit zeer snel weer gerepareerd gaat worden.
Groetend, Hans55

Bijlage Grootte
Chitarra Romana.mscz 47.84 KB

Als antwoord op van mike320

Goede dag, momenteel is het nog steeds een probleem. Als ik een bestand bewerk en afspeel, klinkt het als een band. Als ik hem daarna opsla en direct weer open, speelt het alles af als een piano. zo staat dat dan ook in mixer (F10) terwijl eerder alles als juist instrument stond. (trompet, fluit etc.).
Iemand nog ideeën? het is versie 3.1.0.7078

Do you still have an unanswered question? Log eerst in om je vraag te plaatsen.