Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
Olimpio needs info 3.4 1 2 years
Can't Install Update needs info 3.5 1 2 years
SCREECHING WHITE NOISE whenever I try to use musescore needs info 3.5 1 2 years
Cannot specify playback to play only part of a chord, MS4 forces all or nothing active 4.x-dev 1 1 month
Allow merge rests to be a global option active 3.5 1 2 years
Sounds Wierd needs info 4.x-dev 1 1 month
Playback timestamps are jumbled up active 4.x-dev 1 1 month
On MacOS, shortcuts will be disabled if pressed when using non-roman-alphabet-based IME (input method editor). active 3.5 1 8 months
Add auto instrument numbering in roman numerals active 3.5 1 2 years
Musescore 4 sometimes plays rests instead of eighth notes in swing. active 4.x-dev 1 1 month
Harp MuseSound Soundfont doesn't play consistantly unless on Forte dynamic or higher when used in playback active 4.x-dev 1 1 month
Effects not working. active 4.x-dev 1 1 month
Jargon difference between translation (Traditional Chinese Taiwan vs Hong Kong) active 3.5 1 2 years
Add Palettes button not working active 4.x-dev 1 4 weeks
[Shift + ←] causes wrong visuals on notes. active 3.5 1 2 years
Note input modes do not work needs info 3.5 1 2 years
crashing multiple times needs info 3.5 1 2 years
MuseScore 4 crashing issue -- partially solved active 4.0 1 3 weeks
Rehearsal marks do not appear above the system when instruments in a part are re-ordered active 4.0 1 3 weeks
Notes should sound starting at cursor location for playback active 3.5 1 2 years
all instruments stop playing suddenly in the same spot active 4.0 1 3 weeks
Switching keyboard language bug active 3.5 1 2 years
Playback Error needs info 3.5 1 2 years
Programme Crashes when Playing Back with New Muse Sounds needs info 4.0 1 2 weeks
MIDI Note Input is Inconsistent active 4.0 1 2 weeks