Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
[trunk] Incipits active 0 11 years
Un-notated Drone Effect active 3.0 0 3 years
Add eastern europe characters to MuseJazz active 0 10 years
Midi playback - corrupted, extra noise not in the score active 3.0 0 3 years
Removing top instrument removes group bracket active 0 10 years
Operating System active 0 10 years
Playback stutters with different soundfont active 3.0 0 3 years
Player does not work (Missing MMA Api in I/O preferences - no device available) active 3.0 0 3 years
Accidental collides with beam active 0 9 years
using midi keyboad switches off note input mode after tie entered from computer keyboard. active 3.0 0 3 years
improvements in midifile imports active 3.0 0 3 years
Change to mixer setting does not mark score as edited active 3.0 0 3 years
Graphic info on measure when "break multi bar rest" is checked active 0 9 years
Frames: allow absolute units for size and gap active 3.1 0 3 years
Resort MIDI Channels in Midifiles generated from Parts active 3.2 0 3 years
Names of cells within palettes are lost when copying to other palettes active 3.2 0 3 years
switching between light and dark theme isn't completly reflected in Inspector immediatelly active 3.2 0 3 years
Score in Continuous View cropped in navigator active 0 8 years
Using unknown XML-entities results in fail to open file active P3 - Low 3.2 0 3 years
Instrument name of linked staves in Continuous View not centred between staves active 0 7 years
Tablature converted to standard staff in imported MS 2.0 score active 3.2 0 3 years
Lyrics line not positioned correctly for vertical alignments other than baseline active 0 7 years
Observation with NoteEntry and "Add Staff Below/Above to Selection" active 3.2 0 3 years
rewrite musescore with web technologies active 0 3 years
Stem bug when long and pointing down active 0 7 years